<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Sign Up to Receive Chief Executive&#039;s Magazine and e-Newsletters ChiefExecutive.net | Chief Executive magazine</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://chiefexecutive.net/xmlrpc.php" />
    <meta property="og:image" content="http://chiefexecutive.net/wp-content/uploads/2017/05/MayJune-2017-Tiny-Cover-3.jpg" /><meta name="author" content="Lynn Russo Whylly">
<link rel="icon" type="image/png" href="http://chiefexecutive.net/wp-content/uploads/2014/08/favicon-1.png">		<script type="text/javascript">
		var ajaxurl = 'http://chiefexecutive.net/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Chief Executive’s publications are designed to help CEOs do their jobs better and run their businesses more effectively. Subscribe here."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://chiefexecutive.net/subscribe-to-receive-chief-executive-magazine-and-chief-executives-e-newsletters/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sign Up to Receive Chief Executive&#039;s Magazine and e-Newsletters ChiefExecutive.net | Chief Executive magazine" />
<meta property="og:description" content="Chief Executive’s publications are designed to help CEOs do their jobs better and run their businesses more effectively. Subscribe here." />
<meta property="og:url" content="http://chiefexecutive.net/subscribe-to-receive-chief-executive-magazine-and-chief-executives-e-newsletters/" />
<meta property="og:site_name" content="ChiefExecutive.net | Chief Executive magazine" />
<meta property="article:section" content="Subscribe" />
<meta property="article:published_time" content="2017-05-06T16:30:18-04:00" />
<meta property="article:modified_time" content="2017-05-07T13:04:09-04:00" />
<meta property="og:updated_time" content="2017-05-07T13:04:09-04:00" />
<meta property="og:image" content="http://chiefexecutive.net/wp-content/uploads/2017/05/MayJune-2017-Tiny-Cover-3.jpg" />
<meta property="og:image:width" content="267" />
<meta property="og:image:height" content="358" />
<meta property="DC.date.issued" content="2017-05-06T16:30:18-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ChiefExecutive.net | Chief Executive magazine &raquo; Feed" href="http://chiefexecutive.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="ChiefExecutive.net | Chief Executive magazine &raquo; Comments Feed" href="http://chiefexecutive.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ChiefExecutive.net | Chief Executive magazine &raquo; Sign Up to Receive Chief Executive&#8217;s Magazine and e-Newsletters Comments Feed" href="http://chiefexecutive.net/subscribe-to-receive-chief-executive-magazine-and-chief-executives-e-newsletters/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/chiefexecutive.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://chiefexecutive.net/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.9' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://chiefexecutive.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='magic-liquidizer-table-style-css'  href='http://chiefexecutive.net/wp-content/plugins/magic-liquidizer-responsive-table/idcss/ml-responsive-table.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-styles-css'  href='http://chiefexecutive.net/wp-content/plugins/font-awesome/assets/css/font-awesome.min.css?ver=3.2.1' type='text/css' media='all' />
<!--[if lte IE 7]>
<link rel='stylesheet' id='font-awesome-ie7-css'  href='http://chiefexecutive.net/wp-content/plugins/font-awesome/assets/css/font-awesome-ie7.min.css?ver=3.2.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='http://chiefexecutive.net/wp-content/uploads/tablepress-combined.min.css?ver=3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://chiefexecutive.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://chiefexecutive.net/wp-content/themes/Newspaper/style.css?ver=7.8c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://chiefexecutive.net/wp-content/themes/Newspaper-child/style.css?ver=7.8c' type='text/css' media='all' />
<link rel='stylesheet' id='amrusers-css'  href='http://chiefexecutive.net/wp-content/plugins/amr-users/css/amrusersfront.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://chiefexecutive.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://chiefexecutive.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://chiefexecutive.net/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.9'></script>
<script type='text/javascript' src='http://chiefexecutive.net/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.9'></script>
<script type='text/javascript' src='http://chiefexecutive.net/wp-content/plugins/magic-liquidizer-responsive-table/idjs/ml.responsive.table.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://chiefexecutive.net/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://chiefexecutive.net/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://chiefexecutive.net/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://chiefexecutive.net/wp-content/plugins/wp-charts/js/Chart.min.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://chiefexecutive.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://chiefexecutive.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://chiefexecutive.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://chiefexecutive.net/?p=59185' />
<link rel="alternate" type="application/json+oembed" href="http://chiefexecutive.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchiefexecutive.net%2Fsubscribe-to-receive-chief-executive-magazine-and-chief-executives-e-newsletters%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://chiefexecutive.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fchiefexecutive.net%2Fsubscribe-to-receive-chief-executive-magazine-and-chief-executives-e-newsletters%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '2c35ad439a';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://chiefexecutive.net/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": {{Page URL}}
  },
  "headline": {{SCHEMA - Article Headline}},
  "description": "A most wonderful article",
  "image": {
    "@type": "ImageObject",
    "url": {{SCHEMA - Article Headline}},
    "height": 800,
    "width": 800
  },
  "datePublished": {{SCHEMA - Article datePublished}},
  "dateModified": {{SCHEMA - Article dateModified}},
  "author": {
    "@type": "Person",
    "name": {{SCHEMA - Author Name}}
  },
   "publisher": {
    "@type": "Organization",
    "name": "ChiefExecutive",
    "logo": {
      "@type": "ImageObject",
      "url": "/wp-content/uploads/2017/01/logo_410211-300x81.png",
      "width": 600,
      "height": 60
    }
  }
}
</script>

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link href="https://plus.google.com/116510233575086810181" rel="publisher" />

<!-- BEGIN Krux Control Tag for "Chief Executive" -->

<!-- Source: /controltag?confid=qx4l9jua2&site=Chief%20Executive&edit=1 -->

<script class="kxct" data-id="qx4l9jua2" data-timing="async" data-version="2.0" type="text/javascript">

window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);

(function(){

var k=document.createElement('script');k.type='text/javascript';k.async=true;

var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);

 k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src

=== "disable" ? "" :

(location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qx4l9jua2";

var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);

}());

</script>

<!-- END Krux Controltag -->

<!­­ Segment Pixel ­ Chief Executive (IPM) ­ DO NOT MODIFY ­­>

<script src="https://secure.adnxs.com/seg?add=6059238&t=1" type="text/javascript">

</script>

<!­­ End of Segment Pixel ­­>

<meta name="google-site-verification" content="nkYMftQJ1ellaHhOKsEpb2Eeo9qpK5X-WQXmGdzif80" />

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
	dataLayer.push({"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","visitorEmail":"","pageTitle":"Sign Up to Receive Chief Executive&#039;s Magazine and e-Newsletters ChiefExecutive.net | Chief Executive magazine","pagePostType":"post","pagePostType2":"single-post","pageCategory":["subscribe"],"pagePostAuthor":"Lynn Russo Whylly","pagePostDate":"May 6, 2017","pagePostDateYear":"2017","pagePostDateMonth":"05","pagePostDateDay":"06","postCountOnPage":1,"postCountTotal":1});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K2CDVDR');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://chiefexecutive.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if lte IE 8]><script src="http://chiefexecutive.net/wp-content/plugins/wp-charts/js/excanvas.compiled.js"></script><![endif]-->	<style>
    			/*wp_charts_js responsive canvas CSS override*/
    			.wp_charts_canvas {
    				width:100%!important;
    				max-width:100%;
    			}

    			@media screen and (max-width:480px) {
    				div.wp-chart-wrap {
    					width:100%!important;
    					float: none!important;
						margin-left: auto!important;
						margin-right: auto!important;
						text-align: center;
    				}
    			}
    		</style>
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/chiefexecutive.net\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8";
var td_get_template_directory_uri="http:\/\/chiefexecutive.net\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #ffffff;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper a,
    .td-footer-wrapper .block-title a,
    .td-footer-wrapper .block-title span,
    .td-footer-wrapper .block-title label,
    .td-footer-wrapper .td-excerpt,
    .td-footer-wrapper .td-post-author-name span,
    .td-footer-wrapper .td-post-date,
    .td-footer-wrapper .td-social-style3 .td_social_type a,
    .td-footer-wrapper .td-social-style3,
    .td-footer-wrapper .td-social-style4 .td_social_type a,
    .td-footer-wrapper .td-social-style4,
    .td-footer-wrapper .td-social-style9,
    .td-footer-wrapper .td-social-style10,
    .td-footer-wrapper .td-social-style2 .td_social_type a,
    .td-footer-wrapper .td-social-style8 .td_social_type a,
    .td-footer-wrapper .td-social-style2 .td_social_type,
    .td-footer-wrapper .td-social-style8 .td_social_type,
    .td-footer-template-13 .td-social-name,
    .td-footer-wrapper .td_block_template_7 .td-block-title > * {
        color: #212121;
    }

    .td-footer-wrapper .widget_calendar th,
    .td-footer-wrapper .widget_calendar td,
    .td-footer-wrapper .td-social-style2 .td_social_type .td-social-box,
    .td-footer-wrapper .td-social-style8 .td_social_type .td-social-box,
    .td-social-style-2 .td-icon-font:after {
        border-color: #212121;
    }

    .td-footer-wrapper .td-module-comments a,
    .td-footer-wrapper .td-post-category,
    .td-footer-wrapper .td-slide-meta .td-post-author-name span,
    .td-footer-wrapper .td-slide-meta .td-post-date {
        color: #fff;
    }

    
    .td-footer-bottom-full .td-container::before {
        background-color: rgba(33, 33, 33, 0.1);
    }

    
	.td-footer-wrapper .block-title > span,
    .td-footer-wrapper .block-title > a,
    .td-footer-wrapper .widgettitle,
    .td-theme-wrap .td-footer-wrapper .td-container .td-block-title > *,
    .td-theme-wrap .td-footer-wrapper .td_block_template_6 .td-block-title:before {
    	color: #232323;
    }

    
    .td-footer-wrapper .footer-social-wrap .td-icon-font {
        color: #232323;
    }

    
    .td-footer-wrapper .footer-social-wrap i.td-icon-font:hover {
        color: #8c8c8c;
    }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<meta name="google-site-verification" content="l5uZVnjp8cwvnF6AnSXzVWyEYtRP-acJk_8Mu_bRAqA" />
<script type="text/javascript">
 (function() {
   var useSSL = 'https:' == document.location.protocol;
   var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
 })();
</script>

<script>
  googletag.cmd.push(function() {
    
    var mapLeaderboards = googletag.sizeMapping().
    addSize([0, 0], []).
    addSize([300, 200], [[300, 250], [320, 50]]).
    addSize([768, 200], [728, 90]).
    build();
    
    googletag.defineSlot('/1036392/ceg_v3_125x125_1', [125, 125], 'div-gpt-ad-1404682449454-0').addService(googletag.pubads());
    googletag.defineSlot('/1036392/ceg_v3_125x125_2', [125, 125], 'div-gpt-ad-1404682449454-1').addService(googletag.pubads());
    googletag.defineSlot('/1036392/ceg_v3_125x125_3', [125, 125], 'div-gpt-ad-1404682449454-2').addService(googletag.pubads());
    googletag.defineSlot('/1036392/ceg_v3_160x600', [160, 600], 'div-gpt-ad-1404682449454-3').addService(googletag.pubads());
    googletag.defineSlot('/1036392/ceg_v3_350x250_1', [300, 250], 'div-gpt-ad-1404682449454-4').addService(googletag.pubads());
    googletag.defineSlot('/1036392/ceg_v3_350x250_2', [300, 250], 'div-gpt-ad-1404682449454-5').addService(googletag.pubads());
    googletag.defineSlot('/1036392/ceg_v3_300x600', [300, 600], 'div-gpt-ad-1404682449454-6').addService(googletag.pubads());
    googletag.defineSlot('/1036392/ceg_v3_320x50_Sticky', [320, 50], 'div-gpt-ad-1404682449454-7').addService(googletag.pubads());
    googletag.defineSlot('/1036392/ceg_v3_728x90', [728, 90], 'div-gpt-ad-1434988922059-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/1036392/ceg_v3_wallpaper', 'div-gpt-ad-1473259505252-0').addService(googletag.pubads());
    

    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();

    	googletag.pubads().setTargeting("matchedurl","/subscribe-to-receive-chief-executive-ma");


   
	googletag.pubads().setTargeting("cat_url", "zine-and-chief-executives-e-newsletters/");



          
	googletag.pubads().setTargeting("cat_name", "subscribe");

       
    googletag.enableServices();

  });



</script>
</head>

<body class="post-template-default single single-post postid-59185 single-format-standard subscribe-to-receive-chief-executive-magazine-and-chief-executives-e-newsletters global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/chiefexecutivegroup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/groups/CEO-Network-source-Chief-Executives-2043887/about" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ChiefExecGrp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-level-menu-container"><ul id="menu-top-level-menu" class="td-mobile-main-menu"><li id="menu-item-45467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-45467"><a href="/index.php">Home</a></li>
<li id="menu-item-52438" class="sub-menu-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52438"><a href="#">CEO Insights<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-46645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46645"><a href="http://chiefexecutive.net/category/governancecompliance/boards-of-directors/">Boards of Directors</a></li>
	<li id="menu-item-59187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59187"><a href="/category/ceo1000-tracker/">CEO1000 Tracker</a></li>
	<li id="menu-item-45333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45333"><a href="http://chiefexecutive.net/category/ceo-life/">CEO Life</a></li>
	<li id="menu-item-59188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59188"><a href="http://chiefexecutive.net/category/finance/">Finance</a></li>
	<li id="menu-item-45334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45334"><a href="http://chiefexecutive.net/category/global-business/">Global Business</a></li>
	<li id="menu-item-59189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59189"><a href="http://chiefexecutive.net/category/leadershipmanagement/">Leadership/Management</a></li>
	<li id="menu-item-45461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45461"><a href="http://chiefexecutive.net/category/manufacturing/">Manufacturing</a></li>
	<li id="menu-item-45337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45337"><a href="http://chiefexecutive.net/category/operations/">Operations</a></li>
	<li id="menu-item-59190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59190"><a href="http://chiefexecutive.net/category/politicspolicy/">Politics/Policy</a></li>
	<li id="menu-item-59191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59191"><a href="http://chiefexecutive.net/category/salesmarketing/">Sales/Marketing</a></li>
	<li id="menu-item-59193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59193"><a href="http://chiefexecutive.net/category/strategy-2/">Strategy</a></li>
	<li id="menu-item-45339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45339"><a href="http://chiefexecutive.net/category/talent-management/">Talent Management</a></li>
	<li id="menu-item-45340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45340"><a href="http://chiefexecutive.net/category/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-45474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45474"><a href="http://chiefexecutive.net/lists-rankings/">Awards &#038; Rankings<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-59195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59195"><a title="http://chiefexecutive.net/2017-best-worst-states/" href="http://chiefexecutive.net/best-worst-states-business/">Best and Worst States For Business<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-59199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59199"><a href="http://chiefexecutive.net/best-worst-states-business/">2017</a></li>
		<li id="menu-item-55059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55059"><a href="http://chiefexecutive.net/2016-best-and-worst-states-for-business/">2016</a></li>
		<li id="menu-item-51189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51189"><a href="http://chiefexecutive.net/2015-best-worst-states-business/">2015</a></li>
		<li id="menu-item-51188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51188"><a href="http://chiefexecutive.net/2014-best-worst-states-business/">2014</a></li>
		<li id="menu-item-51187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51187"><a href="http://chiefexecutive.net/2013-best-worst-states-business/">2013</a></li>
	</ul>
</li>
	<li id="menu-item-48541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48541"><a href="http://chiefexecutive.net/best-companies-leaders/">Best Companies for Leaders<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-53390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53390"><a href="http://chiefexecutive.net/2016-best-companies-for-leaders/">2016 Best Companies for Leaders</a></li>
		<li id="menu-item-53389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53389"><a href="http://chiefexecutive.net/2015-best-companies-leaders/">2015 Best Companies for Leaders</a></li>
		<li id="menu-item-53443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53443"><a href="http://chiefexecutive.net/2014-best-companies-for-leaders/">2014 Best Companies For Leaders</a></li>
		<li id="menu-item-53442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53442"><a href="http://chiefexecutive.net/40-best-companies-for-leaders-list/">2013 Best Companies for Leaders</a></li>
	</ul>
</li>
	<li id="menu-item-45964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45964"><a href="http://chiefexecutive.net/category/ceo-confidence-index/">CEO Confidence Index</a></li>
	<li id="menu-item-52373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52373"><a href="http://chiefexecutive.net/chief-executives-corporate-citizenship-awards/">Corporate Citizenship Awards</a></li>
	<li id="menu-item-45443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45443"><a href="http://chiefexecutive.net/category/wealth-creators-index/">Wealth Creators Index<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-58491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58491"><a href="http://chiefexecutive.net/inside-chief-executives-2016-wealth-creators-index/">2016</a></li>
		<li id="menu-item-52802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52802"><a title="2015 Wealth Creators" href="/2015-wealth-creation-index-shows-the-power-of-two/">2015</a></li>
		<li id="menu-item-47180" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47180"><a href="http://chiefexecutive.net/wci2014/">2014</a></li>
		<li id="menu-item-47181" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47181"><a href="http://chiefexecutive.net/wealth-creators-index-2013/">2013</a></li>
		<li id="menu-item-47182" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47182"><a href="http://chiefexecutive.net/2012-wealth-creators-index/">2012</a></li>
	</ul>
</li>
	<li id="menu-item-48365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48365"><a href="http://chiefexecutive.net/announcing-chief-executives-ceo-year-program/">CEO of the Year<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-55935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55935"><a href="http://chiefexecutive.net/randall-stephenson-took-att-future-digital/">2016 CEO of the Year</a></li>
		<li id="menu-item-45501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45501"><a href="http://chiefexecutive.net/past-ceos-of-the-year-2014-1986/">2015 CEO of the Year</a></li>
		<li id="menu-item-45329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45329"><a href="http://chiefexecutive.net/category/ceo-of-the-year/">CEO Archives</a></li>
		<li id="menu-item-57477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57477"><a href="http://chiefexecutive.net/ceo-of-the-year/">Past Honorees</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-45438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45438"><a href="http://chiefexecutive.net/newsletters/">Newsletters<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-49448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49448"><a href="http://chiefexecutive.net/newsletters/">Samples</a></li>
	<li id="menu-item-45614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45614"><a href="http://eforms.kmpsgroup.com/jointforms/Forms/Subscription.aspx?pubcode=CEXE">Newsletter Signup</a></li>
</ul>
</li>
<li id="menu-item-45491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45491"><a title="Events &#038; Webinars" href="http://chiefexecutive.net/events">Events &#038; Webinars<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-55706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55706"><a href="http://www.smartmanufacturingsummit.com/home">Smart Manufacturing Summit</a></li>
	<li id="menu-item-51779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51779"><a href="http://chiefexecutive.net/webinars/">Webinars</a></li>
</ul>
</li>
<li id="menu-item-50343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50343"><a href="#">Research<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-49447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49447"><a href="http://chiefexecutive.net/overview/">Overview</a></li>
	<li id="menu-item-46129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46129"><a href="http://research.chiefexecutive.net/compreport/">CEO &#038; Senior Exec Comp Report</a></li>
	<li id="menu-item-51238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51238"><a href="http://chiefexecutive.net/whitepapers/">White Papers &#038; Special Reports</a></li>
</ul>
</li>
<li id="menu-item-45412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45412"><a href="http://chiefexecutive.net/chief-executive-network/">Peer Networks<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-45361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45361"><a target="_blank" href="http://chiefexec.com">Chief Executive Network</a></li>
	<li id="menu-item-45362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45362"><a target="_blank" href="http://seniorexecutivenetwork.com/">Senior Executive Network</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://chiefexecutive.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu-small" class="top-header-menu"><li id="menu-item-45372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-45372"><a href="http://chiefexecutive.net">Home</a></li>
<li id="menu-item-53144" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-53144"><a href="/sales/">Advertising/Sponsorships</a></li>
<li id="menu-item-45843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-45843"><a href="http://chiefexecutive.net/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-58916" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-58916"><a href="/wp-content/uploads/2017/03/Editorial-Calendar.jpg">Editorial Calendar</a></li>
	<li id="menu-item-45846" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45846"><a href="http://chiefexecutive.net/editorial-guidelines/">Editorial Guidelines</a></li>
</ul>
</li>
<li id="menu-item-45379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-45379"><a href="http://chiefexecutive.net/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-45405" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45405"><a href="http://chiefexecutive.net/contact-us/">Contact</a></li>
	<li id="menu-item-45626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-45626"><a href="http://chiefexecutive.net/press/">Press</a>
	<ul class="sub-menu">
		<li id="menu-item-45638" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45638"><a href="http://chiefexecutive.net/category/press-releases/">Press Releases</a></li>
		<li id="menu-item-45634" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45634"><a href="http://chiefexecutive.net/community-relations/">Community Relations</a></li>
		<li id="menu-item-45630" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45630"><a href="http://chiefexecutive.net/press-contacts/">Press Contacts</a></li>
	</ul>
</li>
	<li id="menu-item-54004" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54004"><a href="http://careers.chiefexecutive.net/">Careers</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/chiefexecutivegroup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/groups/CEO-Network-source-Chief-Executives-2043887/about" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ChiefExecGrp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://chiefexecutive.net/">
            <img class="td-retina-data" data-retina="http://chiefexecutive.net/wp-content/uploads/2017/01/logo_8202.png" src="http://chiefexecutive.net/wp-content/uploads/2017/01/logo_410211-300x81.png" alt=""/>
            <span class="td-visual-hidden">ChiefExecutive.net | Chief Executive magazine</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div id='div-gpt-ad-1434988922059-0-header'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434988922059-0'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://chiefexecutive.net/">
			<img class="td-retina-data" data-retina="http://chiefexecutive.net/wp-content/uploads/2014/06/logo_4102.png" src="http://chiefexecutive.net/wp-content/uploads/2014/06/logo_4102.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://chiefexecutive.net/">
			<img class="td-retina-data" data-retina="http://chiefexecutive.net/wp-content/uploads/2017/01/logo_8202.png" src="http://chiefexecutive.net/wp-content/uploads/2017/01/logo_410211-300x81.png" alt=""/>
		</a>
	    </div>
    <div class="menu-top-level-menu-container"><ul id="menu-top-level-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-45467"><a href="/index.php">Home</a></li>
<li class="sub-menu-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-52438"><a href="#">CEO Insights</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46645"><a href="http://chiefexecutive.net/category/governancecompliance/boards-of-directors/">Boards of Directors</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-59187"><a href="/category/ceo1000-tracker/">CEO1000 Tracker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45333"><a href="http://chiefexecutive.net/category/ceo-life/">CEO Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59188"><a href="http://chiefexecutive.net/category/finance/">Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45334"><a href="http://chiefexecutive.net/category/global-business/">Global Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59189"><a href="http://chiefexecutive.net/category/leadershipmanagement/">Leadership/Management</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45461"><a href="http://chiefexecutive.net/category/manufacturing/">Manufacturing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45337"><a href="http://chiefexecutive.net/category/operations/">Operations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59190"><a href="http://chiefexecutive.net/category/politicspolicy/">Politics/Policy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59191"><a href="http://chiefexecutive.net/category/salesmarketing/">Sales/Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59193"><a href="http://chiefexecutive.net/category/strategy-2/">Strategy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45339"><a href="http://chiefexecutive.net/category/talent-management/">Talent Management</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45340"><a href="http://chiefexecutive.net/category/technology/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-45474"><a href="http://chiefexecutive.net/lists-rankings/">Awards &#038; Rankings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-59195"><a title="http://chiefexecutive.net/2017-best-worst-states/" href="http://chiefexecutive.net/best-worst-states-business/">Best and Worst States For Business</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-59199"><a href="http://chiefexecutive.net/best-worst-states-business/">2017</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55059"><a href="http://chiefexecutive.net/2016-best-and-worst-states-for-business/">2016</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51189"><a href="http://chiefexecutive.net/2015-best-worst-states-business/">2015</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51188"><a href="http://chiefexecutive.net/2014-best-worst-states-business/">2014</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51187"><a href="http://chiefexecutive.net/2013-best-worst-states-business/">2013</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-48541"><a href="http://chiefexecutive.net/best-companies-leaders/">Best Companies for Leaders</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-53390"><a href="http://chiefexecutive.net/2016-best-companies-for-leaders/">2016 Best Companies for Leaders</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-53389"><a href="http://chiefexecutive.net/2015-best-companies-leaders/">2015 Best Companies for Leaders</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-53443"><a href="http://chiefexecutive.net/2014-best-companies-for-leaders/">2014 Best Companies For Leaders</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-53442"><a href="http://chiefexecutive.net/40-best-companies-for-leaders-list/">2013 Best Companies for Leaders</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45964"><a href="http://chiefexecutive.net/category/ceo-confidence-index/">CEO Confidence Index</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52373"><a href="http://chiefexecutive.net/chief-executives-corporate-citizenship-awards/">Corporate Citizenship Awards</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-45443"><a href="http://chiefexecutive.net/category/wealth-creators-index/">Wealth Creators Index</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-58491"><a href="http://chiefexecutive.net/inside-chief-executives-2016-wealth-creators-index/">2016</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-52802"><a title="2015 Wealth Creators" href="/2015-wealth-creation-index-shows-the-power-of-two/">2015</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-47180"><a href="http://chiefexecutive.net/wci2014/">2014</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-47181"><a href="http://chiefexecutive.net/wealth-creators-index-2013/">2013</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-47182"><a href="http://chiefexecutive.net/2012-wealth-creators-index/">2012</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-48365"><a href="http://chiefexecutive.net/announcing-chief-executives-ceo-year-program/">CEO of the Year</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55935"><a href="http://chiefexecutive.net/randall-stephenson-took-att-future-digital/">2016 CEO of the Year</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45501"><a href="http://chiefexecutive.net/past-ceos-of-the-year-2014-1986/">2015 CEO of the Year</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45329"><a href="http://chiefexecutive.net/category/ceo-of-the-year/">CEO Archives</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57477"><a href="http://chiefexecutive.net/ceo-of-the-year/">Past Honorees</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-45438"><a href="http://chiefexecutive.net/newsletters/">Newsletters</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49448"><a href="http://chiefexecutive.net/newsletters/">Samples</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45614"><a href="http://eforms.kmpsgroup.com/jointforms/Forms/Subscription.aspx?pubcode=CEXE">Newsletter Signup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-45491"><a title="Events &#038; Webinars" href="http://chiefexecutive.net/events">Events &#038; Webinars</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55706"><a href="http://www.smartmanufacturingsummit.com/home">Smart Manufacturing Summit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51779"><a href="http://chiefexecutive.net/webinars/">Webinars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-50343"><a href="#">Research</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49447"><a href="http://chiefexecutive.net/overview/">Overview</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-46129"><a href="http://research.chiefexecutive.net/compreport/">CEO &#038; Senior Exec Comp Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51238"><a href="http://chiefexecutive.net/whitepapers/">White Papers &#038; Special Reports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-45412"><a href="http://chiefexecutive.net/chief-executive-network/">Peer Networks</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45361"><a target="_blank" href="http://chiefexec.com">Chief Executive Network</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45362"><a target="_blank" href="http://seniorexecutivenetwork.com/">Senior Executive Network</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://chiefexecutive.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-59185" class="post-59185 post type-post status-publish format-standard has-post-thumbnail hentry category-subscribe" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://chiefexecutive.net/category/subscribe/">Subscribe</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Sign Up to Receive Chief Executive&#8217;s Magazine and <br>e-Newsletters</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://chiefexecutive.net/author/lrussowhylly/">Lynn Russo Whylly</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-06T16:30:18+00:00" >May 6, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fchiefexecutive.net%2Fsubscribe-to-receive-chief-executive-magazine-and-chief-executives-e-newsletters%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Sign+Up+to+Receive+Chief+Executive%E2%80%99s+Magazine+and+%3Cbr%3Ee-Newsletters&url=http%3A%2F%2Fchiefexecutive.net%2Fsubscribe-to-receive-chief-executive-magazine-and-chief-executives-e-newsletters%2F&via=ChiefExecutive.net+%7C+Chief+Executive+magazine"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://chiefexecutive.net/subscribe-to-receive-chief-executive-magazine-and-chief-executives-e-newsletters/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://chiefexecutive.net/subscribe-to-receive-chief-executive-magazine-and-chief-executives-e-newsletters/&amp;media=http://chiefexecutive.net/wp-content/uploads/2017/05/MayJune-2017-Tiny-Cover-3.jpg&description=Sign+Up+to+Receive+Chief+Executive%E2%80%99s+Magazine+and+%3Cbr%3Ee-Newsletters" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Sign+Up+to+Receive+Chief+Executive%E2%80%99s+Magazine+and+%3Cbr%3Ee-Newsletters%20-%20http%3A%2F%2Fchiefexecutive.net%2Fsubscribe-to-receive-chief-executive-magazine-and-chief-executives-e-newsletters%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            <p><img class="aligncenter size-large wp-image-59299" src="http://chiefexecutive.net/wp-content/uploads/2017/05/3-Months-Tiny-Covers-1024x467.jpg" alt="" width="640" height="292" srcset="http://chiefexecutive.net/wp-content/uploads/2017/05/3-Months-Tiny-Covers-1024x467.jpg 1024w, http://chiefexecutive.net/wp-content/uploads/2017/05/3-Months-Tiny-Covers-300x137.jpg 300w, http://chiefexecutive.net/wp-content/uploads/2017/05/3-Months-Tiny-Covers-768x350.jpg 768w, http://chiefexecutive.net/wp-content/uploads/2017/05/3-Months-Tiny-Covers-696x317.jpg 696w, http://chiefexecutive.net/wp-content/uploads/2017/05/3-Months-Tiny-Covers-1068x487.jpg 1068w, http://chiefexecutive.net/wp-content/uploads/2017/05/3-Months-Tiny-Covers-921x420.jpg 921w" sizes="(max-width: 640px) 100vw, 640px" />Chief Executive’s publications are designed to help CEOs do their jobs better and run their businesses more effectively. Written specifically for CEOs, Chief Executive magazine and Chief Executive&#8217;s e-newsletters provide insider information from CEOs, about CEOs.</p>
<p>Subscribe to <a href="http://eforms.kmpsgroup.com/jointforms/Forms/Subscription.aspx?pubcode=CEXP"><em>Chief Executive</em> magazine</a> and <a href="http://eforms.kmpsgroup.com/jointforms/Forms/Subscription.aspx?pubcode=CEXE">Chief Executive’s e-newsletters</a> to receive:</p>
<ul>
<li>Practical content to help you run your business</li>
<li>Real-world best practices, lessons learned and success stories</li>
<li>Innovative ideas you can use</li>
<li>Insightful analysis of today’s business issues</li>
</ul>
<p>You’ll find at least one item you can implement in the next 60 to 90 days in your first issue of <em>Chief Executive</em> magazine. You also can receive critical insight that will help you lead and run your business right to your email inbox weekly.</p>
<p><a href="http://eforms.kmpsgroup.com/jointforms/Forms/Subscription.aspx?pubcode=CEXP">SUBSCRIBE TO CHIEF EXECUTIVE MAGAZINE</a></p>
<p><a href="http://eforms.kmpsgroup.com/jointforms/Forms/Subscription.aspx?pubcode=CEXE">SUBSCRIBE TO CHIEF EXECUTIVE’S WEEKLY CEO BRIEFING E-NEWSLETTER</a></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fchiefexecutive.net%2Fsubscribe-to-receive-chief-executive-magazine-and-chief-executives-e-newsletters%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Sign+Up+to+Receive+Chief+Executive%E2%80%99s+Magazine+and+%3Cbr%3Ee-Newsletters&url=http%3A%2F%2Fchiefexecutive.net%2Fsubscribe-to-receive-chief-executive-magazine-and-chief-executives-e-newsletters%2F&via=ChiefExecutive.net+%7C+Chief+Executive+magazine"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://chiefexecutive.net/subscribe-to-receive-chief-executive-magazine-and-chief-executives-e-newsletters/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://chiefexecutive.net/subscribe-to-receive-chief-executive-magazine-and-chief-executives-e-newsletters/&amp;media=http://chiefexecutive.net/wp-content/uploads/2017/05/MayJune-2017-Tiny-Cover-3.jpg&description=Sign+Up+to+Receive+Chief+Executive%E2%80%99s+Magazine+and+%3Cbr%3Ee-Newsletters" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Sign+Up+to+Receive+Chief+Executive%E2%80%99s+Magazine+and+%3Cbr%3Ee-Newsletters%20-%20http%3A%2F%2Fchiefexecutive.net%2Fsubscribe-to-receive-chief-executive-magazine-and-chief-executives-e-newsletters%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://chiefexecutive.net/subscribe-to-receive-chief-executive-magazine-and-chief-executives-e-newsletters/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://chiefexecutive.net/subscribe-to-receive-chief-executive-magazine-and-chief-executives-e-newsletters/" data-text="Sign Up to Receive Chief Executive&#8217;s Magazine and <br>e-Newsletters" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="author-box-wrap"><a href="http://chiefexecutive.net/author/lrussowhylly/"><img src="http://chiefexecutive.net/wp-content/uploads/2016/04/Lynn-Russo-Whylly-3-150x150.jpg" width="96" height="96" alt="Lynn Russo Whylly" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://chiefexecutive.net/author/lrussowhylly/">Lynn Russo Whylly</a></span></div><div class="td-author-url"><a href="http://chiefexecutive.net">http://chiefexecutive.net</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lynn Russo Whylly"></span><meta itemprop="datePublished" content="2017-05-06T16:30:18+00:00"><meta itemprop="dateModified" content="2017-05-07T13:04:09+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://chiefexecutive.net/subscribe-to-receive-chief-executive-magazine-and-chief-executives-e-newsletters/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://chiefexecutive.net/wp-content/uploads/2017/01/logo_410211-300x81.png"></span><meta itemprop="name" content="ChiefExecutive.net | Chief Executive magazine"></span><meta itemprop="headline " content="Sign Up to Receive Chief Executive&#039;s Magazine and &lt;br&gt;e-Newsletters"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://chiefexecutive.net/wp-content/uploads/2017/05/MayJune-2017-Tiny-Cover-3.jpg"><meta itemprop="width" content="267"><meta itemprop="height" content="358"></span>        </footer>

    </article> <!-- /.post -->
<!-- Start Shortcoder content --><p><div class="td_block_wrap td_block_image_box td_uid_3_5910055c4313c_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5910055c4313c" >
<style>
body .td_uid_3_5910055c4313c_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_3_5910055c4313c_rand .td-pulldown-filter-link:hover,
            body .td_uid_3_5910055c4313c_rand .td-subcat-item a:hover,
            body .td_uid_3_5910055c4313c_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_3_5910055c4313c_rand .td_quote_on_blocks,
            body .td_uid_3_5910055c4313c_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_3_5910055c4313c_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_3_5910055c4313c_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_3_5910055c4313c_rand .td-instagram-user a {
                color: #000000;
            }

            body .td_uid_3_5910055c4313c_rand .td-next-prev-wrap a:hover,
            body .td_uid_3_5910055c4313c_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            body .td_uid_3_5910055c4313c_rand .block-title > *,
            body .td_uid_3_5910055c4313c_rand .td-trending-now-title,
            body .td_uid_3_5910055c4313c_rand .td-read-more a,
            body .td_uid_3_5910055c4313c_rand .td-weather-information:before,
            body .td_uid_3_5910055c4313c_rand .td-weather-week:before,
            body .td_uid_3_5910055c4313c_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_3_5910055c4313c_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_3_5910055c4313c_rand .td-post-category,
            body .td_uid_3_5910055c4313c_rand .td-post-category:hover {
                background-color: #000000;
            }
            body .td-footer-wrapper .td_uid_3_5910055c4313c_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_3_5910055c4313c_rand .block-title {
                border-color: #000000;
            }

            
            body .td_uid_3_5910055c4313c_rand .block-title > *,
            body .td_uid_3_5910055c4313c_rand .td-trending-now-title {
                color: #ffffff;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">PARTNER CENTER</span></h4></div><div class="td-image-box-row td-small-image" style="margin-left: -5px; margin-right: -5px;"><div class="td-image-box-span" style="padding-left: 5px; padding-right: 5px;"><div class="td-custom"><div class="td-custom-image"><a style="background-image: url('http://chiefexecutive.net/wp-content/uploads/2017/01/Banners-Partner-Center-11.jpg'); height: 296px" href="#"  rel="bookmark" title=""></a></div><div class="td-custom-title"><h3 class="entry-title"><a href="#"></a></h3></div></div></div><div class="td-image-box-span" style="padding-left: 5px; padding-right: 5px;"><div class="td-custom"><div class="td-custom-image"><a style="background-image: url('http://chiefexecutive.net/wp-content/uploads/2017/01/Banners-Partner-Center-12.jpg'); height: 296px" href="#"  rel="bookmark" title=""></a></div><div class="td-custom-title"><h3 class="entry-title"><a href="#"></a></h3></div></div></div><div class="td-image-box-span" style="padding-left: 5px; padding-right: 5px;"><div class="td-custom"><div class="td-custom-image"><a style="background-image: url('http://chiefexecutive.net/wp-content/uploads/2017/01/Banners-Partner-Center-13.jpg'); height: 296px" href="#"  rel="bookmark" title=""></a></div><div class="td-custom-title"><h3 class="entry-title"><a href="#"></a></h3></div></div></div></div></div></p><!-- End Shortcoder content -->    
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  "><span class="td-adspot-title">- Advertisement -</span><!-- New Site 300x250 #1 -->
<div id='div-gpt-ad-1404682449454-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404682449454-4'); });
</script>
</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_6_5910055c48eb4_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5910055c48eb4" ><h4 class="block-title"><span class="td-pulldown-size">FEATURED EVENTS</span></h4><div class="td_mod_wrap"><a href="http://www.smartmanufacturingsummit.com"><img class="alignleft wp-image-58925" src="http://chiefexecutive.net/wp-content/uploads/2017/01/Boeing-2.jpg" alt="" width="64" height="80" />5th Annual Smart Manufacturing Summit</a></br>
May 15-17, 2017</br>
Seattle, Washington</br>
</br>
<a href="http://ceotalentsummit.com/"><img class="alignleft wp-image-58925" src="http://chiefexecutive.net/wp-content/uploads/2017/04/Events-Photo.jpg" alt="" width="64" height="80" />3rd Annual CEO Talent Summit</a></br>
October 25-26, 2017</br>
Orlando, Florida</br>
<p></p>
<a href="http://chiefexecutiveleadershipsummit.com/"><img class="alignleft wp-image-58925" src="http://chiefexecutive.net/wp-content/uploads/2017/04/Jim-Collins.jpg" alt="" width="64" height="80" />Chief Executive Leadership Summit</a></br>
November 2-3, 2017</br>
Denver, Colorado</div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  "><span class="td-adspot-title">- Advertisement -</span>
<!-- New Site 300x600 -->
<div id='div-gpt-ad-1404682449454-6' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404682449454-6'); });
</script>
</div></div><div class="td_block_wrap td_block_24 td_block_widget td_uid_8_5910055c49303_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5910055c49303" ><script>var block_td_uid_8_5910055c49303 = new tdBlock();
block_td_uid_8_5910055c49303.id = "td_uid_8_5910055c49303";
block_td_uid_8_5910055c49303.atts = '{"limit":"1","sort":"","post_ids":"59185","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"SUBSCRIBE TO CHIEF EXECUTIVE","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5910055c49303_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5910055c49303_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5910055c49303.td_column_number = "1";
block_td_uid_8_5910055c49303.block_type = "td_block_24";
block_td_uid_8_5910055c49303.post_count = "1";
block_td_uid_8_5910055c49303.found_posts = "1";
block_td_uid_8_5910055c49303.header_color = "#";
block_td_uid_8_5910055c49303.ajax_pagination_infinite_stop = "";
block_td_uid_8_5910055c49303.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_8_5910055c49303);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">SUBSCRIBE TO CHIEF EXECUTIVE</span></h4></div><div id=td_uid_8_5910055c49303 class="td_block_inner td-column-1 td-opacity-author">
        <div class="td_module_mx16 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <h3 class="entry-title td-module-title"><a href="http://chiefexecutive.net/subscribe-to-receive-chief-executive-magazine-and-chief-executives-e-newsletters/" rel="bookmark" title="Sign Up to Receive Chief Executive&#8217;s Magazine and e-Newsletters">Sign Up to Receive Chief Executive&#8217;s Magazine and e-Newsletters</a></h3>                <div class="td-info-container">
                    <div class="td-module-image">
                        <div class="td-module-thumb"><a href="http://chiefexecutive.net/subscribe-to-receive-chief-executive-magazine-and-chief-executives-e-newsletters/" rel="bookmark" title="Sign Up to Receive Chief Executive&#8217;s Magazine and e-Newsletters"><img width="267" height="358" class="entry-thumb" src="http://chiefexecutive.net/wp-content/uploads/2017/05/MayJune-2017-Tiny-Cover-3.jpg" srcset="http://chiefexecutive.net/wp-content/uploads/2017/05/MayJune-2017-Tiny-Cover-3.jpg 267w, http://chiefexecutive.net/wp-content/uploads/2017/05/MayJune-2017-Tiny-Cover-3-224x300.jpg 224w" sizes="(max-width: 267px) 100vw, 267px" alt="" title="Sign Up to Receive Chief Executive&#8217;s Magazine and e-Newsletters"/></a></div>                                            </div>

                    <div class="td-item-details">
                        <div class="td-module-meta-info">
                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-06T16:30:18+00:00" >May 6, 2017</time></span>                                                    </div>

                        <div class="td-excerpt">
                            Chief Executive’s publications are designed to help CEOs do their jobs better and run their businesses more effectively. Subscribe here.                         </div>

                        <div class="td-read-more">
                            <a href="http://chiefexecutive.net/subscribe-to-receive-chief-executive-magazine-and-chief-executives-e-newsletters/">Learn more</a>
                        </div>
                    </div>
                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_21 td_block_widget td_uid_9_5910055c4af34_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_9_5910055c4af34" ><script>var block_td_uid_9_5910055c4af34 = new tdBlock();
block_td_uid_9_5910055c4af34.id = "td_uid_9_5910055c4af34";
block_td_uid_9_5910055c4af34.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2971","category_ids":"","custom_title":"THOUGHT LEADERS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_5910055c4af34_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5910055c4af34_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5910055c4af34.td_column_number = "1";
block_td_uid_9_5910055c4af34.block_type = "td_block_21";
block_td_uid_9_5910055c4af34.post_count = "4";
block_td_uid_9_5910055c4af34.found_posts = "4";
block_td_uid_9_5910055c4af34.header_color = "#";
block_td_uid_9_5910055c4af34.ajax_pagination_infinite_stop = "";
block_td_uid_9_5910055c4af34.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_9_5910055c4af34);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">THOUGHT LEADERS</span></h4></div><div id=td_uid_9_5910055c4af34 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://chiefexecutive.net/jeff-sonnenfeld-back-future-40-years-changed-ceo-post/" rel="bookmark" title="JEFF SONNENFELD: Back to the Future: How 40 Years has Changed the CEO Post"><img width="280" height="220" class="entry-thumb" src="http://chiefexecutive.net/wp-content/uploads/2017/05/Jeff-Sonnenfeld-blue-280x220.jpg" alt="" title="JEFF SONNENFELD: Back to the Future: How 40 Years has Changed the CEO Post"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://chiefexecutive.net/jeff-sonnenfeld-back-future-40-years-changed-ceo-post/" rel="bookmark" title="JEFF SONNENFELD: Back to the Future: How 40 Years has Changed the CEO Post">JEFF SONNENFELD: Back to the Future: How 40 Years has Changed the CEO Post</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://chiefexecutive.net/category/thought-leaders/" class="td-post-category">Thought Leaders</a>                    <span class="td-post-author-name"><a href="http://chiefexecutive.net/author/jeffrey_sonnenfeld/">Jeffrey Sonnenfeld</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-06T09:21:10+00:00" >May 6, 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    Would a CEO of 1977 want the job today?                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://chiefexecutive.net/michael-arena-org-chart-given-way-network-matters/" rel="bookmark" title="MICHAEL ARENA: How the Org Chart has Given Way to the Network and Why it Matters"><img width="200" height="200" class="entry-thumb" src="http://chiefexecutive.net/wp-content/uploads/2017/05/Michael-Arena-blue.jpg" alt="" title="MICHAEL ARENA: How the Org Chart has Given Way to the Network and Why it Matters"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://chiefexecutive.net/michael-arena-org-chart-given-way-network-matters/" rel="bookmark" title="MICHAEL ARENA: How the Org Chart has Given Way to the Network and Why it Matters">MICHAEL ARENA: How the Org Chart has Given Way to the Network and Why...</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://chiefexecutive.net/category/thought-leaders/" class="td-post-category">Thought Leaders</a>                    <span class="td-post-author-name"><a href="http://chiefexecutive.net/author/michaelarena/">Michael Arena</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-05T22:09:25+00:00" >May 5, 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    As they try to keep up with disruptive forces, companies shift their focus from human capital to social capital.                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://chiefexecutive.net/ram-charanceos-need-talent-magnets/" rel="bookmark" title="RAM CHARAN: CEOs Need to be ‘Talent Magnets’"><img width="280" height="220" class="entry-thumb" src="http://chiefexecutive.net/wp-content/uploads/2017/05/Ram-Charan-blue-280x220.jpg" alt="" title="RAM CHARAN: CEOs Need to be ‘Talent Magnets’"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://chiefexecutive.net/ram-charanceos-need-talent-magnets/" rel="bookmark" title="RAM CHARAN: CEOs Need to be ‘Talent Magnets’">RAM CHARAN: CEOs Need to be ‘Talent Magnets’</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://chiefexecutive.net/category/thought-leaders/" class="td-post-category">Thought Leaders</a>                    <span class="td-post-author-name"><a href="http://chiefexecutive.net/author/j_p_donlon/">J.P. Donlon</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-05T21:29:11+00:00" >May 5, 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    “CEOs have to take charge of the challenge their companies face from not having the right talent for the future,” argues Ram Charan, the acclaimed business advisor to CEOs and author of numerous books...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://chiefexecutive.net/mark-vergnano-duponts-failing-spin-off/" rel="bookmark" title="MARK VERGNANO: How He Turned Around DuPont&#8217;s Failing Spin-Off"><img width="280" height="220" class="entry-thumb" src="http://chiefexecutive.net/wp-content/uploads/2017/05/Mark-Vergnano-blue-2-280x220.jpg" alt="" title="MARK VERGNANO: How He Turned Around DuPont&#8217;s Failing Spin-Off"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://chiefexecutive.net/mark-vergnano-duponts-failing-spin-off/" rel="bookmark" title="MARK VERGNANO: How He Turned Around DuPont&#8217;s Failing Spin-Off">MARK VERGNANO: How He Turned Around DuPont&#8217;s Failing Spin-Off</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://chiefexecutive.net/category/thought-leaders/" class="td-post-category">Thought Leaders</a>                    <span class="td-post-author-name"><a href="http://chiefexecutive.net/author/michael_winkleman/">Michael Winkleman</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-05T17:01:12+00:00" >May 5, 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    Stepping into a negative situation is never easy, but Mark Vergnano's step-by-step plan to turn around the company is proving successful.                 </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_24 td_block_widget td_uid_10_5910055c53309_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5910055c53309" ><script>var block_td_uid_10_5910055c53309 = new tdBlock();
block_td_uid_10_5910055c53309.id = "td_uid_10_5910055c53309";
block_td_uid_10_5910055c53309.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"41","category_ids":"","custom_title":"CEO CONFIDENCE INDEX","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_5910055c53309_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5910055c53309_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5910055c53309.td_column_number = "1";
block_td_uid_10_5910055c53309.block_type = "td_block_24";
block_td_uid_10_5910055c53309.post_count = "1";
block_td_uid_10_5910055c53309.found_posts = "80";
block_td_uid_10_5910055c53309.header_color = "#";
block_td_uid_10_5910055c53309.ajax_pagination_infinite_stop = "";
block_td_uid_10_5910055c53309.max_num_pages = "80";
tdBlocksArray.push(block_td_uid_10_5910055c53309);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">CEO CONFIDENCE INDEX</span></h4></div><div id=td_uid_10_5910055c53309 class="td_block_inner td-column-1 td-opacity-author">
        <div class="td_module_mx16 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <h3 class="entry-title td-module-title"><a href="http://chiefexecutive.net/ceo-confidence-future-business-conditions-soars-6-march/" rel="bookmark" title="CEO Confidence in Future Business Conditions Soars 6% in March">CEO Confidence in Future Business Conditions Soars 6% in March</a></h3>                <div class="td-info-container">
                    <div class="td-module-image">
                        <div class="td-module-thumb"><a href="http://chiefexecutive.net/ceo-confidence-future-business-conditions-soars-6-march/" rel="bookmark" title="CEO Confidence in Future Business Conditions Soars 6% in March"><img width="356" height="338" class="entry-thumb" src="http://chiefexecutive.net/wp-content/uploads/2017/05/GettyImages-498323497-compressor-356x338.jpg" alt="" title="CEO Confidence in Future Business Conditions Soars 6% in March"/></a></div>                                            </div>

                    <div class="td-item-details">
                        <div class="td-module-meta-info">
                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-06T14:20:43+00:00" >May 6, 2017</time></span>                                                    </div>

                        <div class="td-excerpt">
                            After taking a slight step backward in February, CEO confidence ratings surged in March, to 7.41, up...                        </div>

                        <div class="td-read-more">
                            <a href="http://chiefexecutive.net/ceo-confidence-future-business-conditions-soars-6-march/">Learn more</a>
                        </div>
                    </div>
                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_11_5910055c55ad2_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_5910055c55ad2" ><script>var block_td_uid_11_5910055c55ad2 = new tdBlock();
block_td_uid_11_5910055c55ad2.id = "td_uid_11_5910055c55ad2";
block_td_uid_11_5910055c55ad2.atts = '{"limit":"5","sort":"","post_ids":"59131,49483,53375,35745,54746","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"MOST POPULAR STORIES","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_11_5910055c55ad2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5910055c55ad2_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_5910055c55ad2.td_column_number = "1";
block_td_uid_11_5910055c55ad2.block_type = "td_block_7";
block_td_uid_11_5910055c55ad2.post_count = "5";
block_td_uid_11_5910055c55ad2.found_posts = "5";
block_td_uid_11_5910055c55ad2.header_color = "#";
block_td_uid_11_5910055c55ad2.ajax_pagination_infinite_stop = "";
block_td_uid_11_5910055c55ad2.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_11_5910055c55ad2);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">MOST POPULAR STORIES</span></h4></div><div id=td_uid_11_5910055c55ad2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://chiefexecutive.net/2017-best-worst-states/" rel="bookmark" title="CEOs Rank 2017 Best &#038; Worst States for Business"><img width="100" height="70" class="entry-thumb" src="http://chiefexecutive.net/wp-content/uploads/2017/04/Best-and-Worst-1-100x70.jpg" srcset="http://chiefexecutive.net/wp-content/uploads/2017/04/Best-and-Worst-1-100x70.jpg 100w, http://chiefexecutive.net/wp-content/uploads/2017/04/Best-and-Worst-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CEOs Rank 2017 Best &#038; Worst States for Business"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://chiefexecutive.net/2017-best-worst-states/" rel="bookmark" title="CEOs Rank 2017 Best &#038; Worst States for Business">CEOs Rank 2017 Best &#038; Worst States for Business</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-26T16:34:12+00:00" >April 26, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://chiefexecutive.net/8-characteristics-of-a-ceo-with-a-great-reputation/" rel="bookmark" title="8 Characteristics of a CEO With a Great Reputation"><img width="100" height="70" class="entry-thumb" src="http://chiefexecutive.net/wp-content/uploads/2015/03/GettyImages-138884011-compressor-100x70.jpg" srcset="http://chiefexecutive.net/wp-content/uploads/2015/03/GettyImages-138884011-compressor-100x70.jpg 100w, http://chiefexecutive.net/wp-content/uploads/2015/03/GettyImages-138884011-compressor-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="8 Characteristics of a CEO With a Great Reputation"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://chiefexecutive.net/8-characteristics-of-a-ceo-with-a-great-reputation/" rel="bookmark" title="8 Characteristics of a CEO With a Great Reputation">8 Characteristics of a CEO With a Great Reputation</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-03-20T10:41:28+00:00" >March 20, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://chiefexecutive.net/2016-best-companies-for-leaders/" rel="bookmark" title="2016 Best Companies for Leaders"><img width="100" height="70" class="entry-thumb" src="http://chiefexecutive.net/wp-content/uploads/2016/02/Best-Companies-for-Leaders-compressor.jpg" srcset="http://chiefexecutive.net/wp-content/uploads/2016/02/Best-Companies-for-Leaders-compressor.jpg 3508w, http://chiefexecutive.net/wp-content/uploads/2016/02/Best-Companies-for-Leaders-compressor-300x212.jpg 300w, http://chiefexecutive.net/wp-content/uploads/2016/02/Best-Companies-for-Leaders-compressor-1024x724.jpg 1024w, http://chiefexecutive.net/wp-content/uploads/2016/02/Best-Companies-for-Leaders-compressor-160x113.jpg 160w, http://chiefexecutive.net/wp-content/uploads/2016/02/Best-Companies-for-Leaders-compressor-150x106.jpg 150w, http://chiefexecutive.net/wp-content/uploads/2016/02/Best-Companies-for-Leaders-compressor-500x353.jpg 500w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="2016 Best Companies for Leaders"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://chiefexecutive.net/2016-best-companies-for-leaders/" rel="bookmark" title="2016 Best Companies for Leaders">2016 Best Companies for Leaders</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-12-29T18:58:37+00:00" >December 29, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://chiefexecutive.net/how-to-get-the-most-out-of-your-executive-assistant/" rel="bookmark" title="How to Get the Most out of Your Executive Assistant"><img width="100" height="67" class="entry-thumb" src="http://chiefexecutive.net/wp-content/uploads/2012/05/executive-assistant.jpg" alt="" title="How to Get the Most out of Your Executive Assistant"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://chiefexecutive.net/how-to-get-the-most-out-of-your-executive-assistant/" rel="bookmark" title="How to Get the Most out of Your Executive Assistant">How to Get the Most out of Your Executive Assistant</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-05-10T12:00:29+00:00" >May 10, 2012</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://chiefexecutive.net/six-key-personality-traits-for-effective-ceos/" rel="bookmark" title="6 Key Personality Traits for Effective CEOs"><img width="100" height="70" class="entry-thumb" src="http://chiefexecutive.net/wp-content/uploads/2016/04/GettyImages-620708314-100x70.jpg" srcset="http://chiefexecutive.net/wp-content/uploads/2016/04/GettyImages-620708314-100x70.jpg 100w, http://chiefexecutive.net/wp-content/uploads/2016/04/GettyImages-620708314-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="6 Key Personality Traits for Effective CEOs"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://chiefexecutive.net/six-key-personality-traits-for-effective-ceos/" rel="bookmark" title="6 Key Personality Traits for Effective CEOs">6 Key Personality Traits for Effective CEOs</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-27T11:03:41+00:00" >April 27, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside>            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://chiefexecutive.net/"><img class="td-retina-data" src="http://chiefexecutive.net/wp-content/uploads/2017/01/logo_410211-300x81.png" data-retina="/wp-content/uploads/2017/01/logo_8202.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>CONTACT US</span></div>Chief Executive Group, LLC<br>
9 West Broad Street, Suite 430<br>
Stamford, CT 06902<br>
Tel: 203.930.2700<br>
Fax: 203.930.2701<br>
Contact us: <a href="mailto:contact@chiefexecutive.net">contact@chiefexecutive.net</a><br>
<br></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/chiefexecutivegroup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/groups/CEO-Network-source-Chief-Executives-2043887/about" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ChiefExecGrp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-58819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-58819"><a href="#">Disclaimer</a></li>
<li id="menu-item-58820" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-58820"><a href="#">Privacy</a></li>
<li id="menu-item-58821" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-58821"><a href="#">Advertisement</a></li>
<li id="menu-item-58822" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-58822"><a href="#">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2017 | ChiefExecutive.net | Chief Executive magazine                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->


<script type='text/javascript'>
	//<![CDATA[
    jQuery(document).ready(function($) { 
    	$('html').MagicLiquidizerTable({ whichelement: 'table', breakpoint: '780', table: '1' })
    })
	//]]>
</script> 	


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8 (rara)
        Deploy mode: deploy
        
        uid: 5910055c5ff3d
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type='text/javascript' src='http://chiefexecutive.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://chiefexecutive.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://chiefexecutive.net/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.8'></script>
<script type='text/javascript' src='http://chiefexecutive.net/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://chiefexecutive.net/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://chiefexecutive.net/wp-content/plugins/wp-charts//js/functions.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://chiefexecutive.net/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://chiefexecutive.net/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://chiefexecutive.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>