<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>EDENS CEO On Skating To Where The Retail Puck Is Headed</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://chiefexecutive.net/xmlrpc.php" />
    
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta property="og:image" content="https://chiefexecutive.net/wp-content/uploads/2019/03/Jodie-McLean-e1551470355243.jpg" /><link rel="icon" type="image/png" href="https://chiefexecutive.net/wp-content/uploads/2014/08/favicon-1.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v9.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Jodie McLean, CEO of EDENS, on the challenges of real estate in the retail industry and finding what’s next, the power of diversity in the C-Suite and more."/>
<link rel="canonical" href="https://chiefexecutive.net/edens-ceo-skating-retail-puck-headed/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="EDENS CEO On Skating To Where The Retail Puck Is Headed" />
<meta property="og:description" content="Jodie McLean, CEO of EDENS, on the challenges of real estate in the retail industry and finding what’s next, the power of diversity in the C-Suite and more." />
<meta property="og:url" content="https://chiefexecutive.net/edens-ceo-skating-retail-puck-headed/" />
<meta property="og:site_name" content="ChiefExecutive.net" />
<meta property="article:publisher" content="https://www.facebook.com/chiefexecutivegroup" />
<meta property="article:tag" content="retail" />
<meta property="article:section" content="Strategy" />
<meta property="article:published_time" content="2019-03-01T16:59:40+00:00" />
<meta property="article:modified_time" content="2019-03-01T20:06:45+00:00" />
<meta property="og:updated_time" content="2019-03-01T20:06:45+00:00" />
<meta property="og:image" content="https://chiefexecutive.net/wp-content/uploads/2019/03/Jodie-McLean-e1551470355243-1024x889.jpg" />
<meta property="og:image:secure_url" content="https://chiefexecutive.net/wp-content/uploads/2019/03/Jodie-McLean-e1551470355243-1024x889.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="889" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://chiefexecutive.net/","sameAs":["https://www.facebook.com/chiefexecutivegroup","https://www.linkedin.com/company/chief-executive-magazine/","https://twitter.com/ChiefExecGrp"],"@id":"https://chiefexecutive.net/#organization","name":"Chief Executive Group","logo":"https://chiefexecutive.net/wp-content/uploads/2018/05/logo_8202.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel="amphtml" href="https://chiefexecutive.net/edens-ceo-skating-retail-puck-headed/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ChiefExecutive.net &raquo; Feed" href="https://chiefexecutive.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="ChiefExecutive.net &raquo; Comments Feed" href="https://chiefexecutive.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ChiefExecutive.net &raquo; EDENS CEO On Skating To Where The Retail Puck Is Headed Comments Feed" href="https://chiefexecutive.net/edens-ceo-skating-retail-puck-headed/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chiefexecutive.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='style-maintenance-css'  href='https://chiefexecutive.net/wp-content/plugins/wp-ultimate-csv-importer/assets/css/style-maintenance.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://chiefexecutive.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://chiefexecutive.net/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://chiefexecutive.net/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpum-frontend-css'  href='https://chiefexecutive.net/wp-content/plugins/wp-user-manager/assets/css/wpum.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://chiefexecutive.net/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='cf7cf-style-css'  href='https://chiefexecutive.net/wp-content/plugins/cf7-conditional-fields/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Chivo%3A400%2C900%7CLora%3A400%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://chiefexecutive.net/wp-content/plugins/tablepress-responsive-tables/css/responsive.dataTables.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://chiefexecutive.net/wp-content/uploads/tablepress-combined.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://chiefexecutive.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://chiefexecutive.net/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://chiefexecutive.net/wp-content/themes/Newspaper-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='amrusers-css'  href='https://chiefexecutive.net/wp-content/plugins/amr-users/css/amrusersfront.css' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-tables-flip-css'  href='https://chiefexecutive.net/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive-flip.min.css' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='https://chiefexecutive.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://chiefexecutive.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/chiefexecutive.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chiefexecutive.net/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js'></script>
<script type='text/javascript' src='https://chiefexecutive.net/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js'></script>
<script type='text/javascript' src='https://chiefexecutive.net/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js'></script>
<script type='text/javascript' src='https://chiefexecutive.net/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js'></script>
<script type='text/javascript' src='https://chiefexecutive.net/wp-content/plugins/wp-charts/js/Chart.min.js'></script>
<link rel='https://api.w.org/' href='https://chiefexecutive.net/wp-json/' />
<link rel='shortlink' href='https://chiefexecutive.net/?p=68046' />
<link rel="alternate" type="application/json+oembed" href="https://chiefexecutive.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchiefexecutive.net%2Fedens-ceo-skating-retail-puck-headed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chiefexecutive.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchiefexecutive.net%2Fedens-ceo-skating-retail-puck-headed%2F&#038;format=xml" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link href="https://plus.google.com/116510233575086810181" rel="publisher" />




<!-- BEGIN Krux ControlTag for "Chief Executive" -->
<script class="kxct" data-id="r4mjrksg0" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/r4mjrksg0.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->


<!­­ Segment Pixel ­ Chief Executive (IPM) ­ DO NOT MODIFY ­­>

<script src="https://secure.adnxs.com/seg?add=6059238&t=1" type="text/javascript">

</script>

<!­­ End of Segment Pixel ­­>

<meta name="google-site-verification" content="nkYMftQJ1ellaHhOKsEpb2Eeo9qpK5X-WQXmGdzif80" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","visitorEmail":"","pageTitle":"EDENS CEO On Skating To Where The Retail Puck Is Headed","pagePostType":"post","pagePostType2":"single-post","pageCategory":["growth","operations","strategy-2","talentmanagement"],"pageAttributes":["retail"],"pagePostAuthor":"Gabriel Perna","pagePostDate":"March 1, 2019","pagePostDateYear":"2019","pagePostDateMonth":"03","pagePostDateDay":"01","postCountOnPage":1,"postCountTotal":1});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K2CDVDR');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://chiefexecutive.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->		<script type="text/javascript">
			var cli_flush_cache=2;
		</script>
		<!--[if lte IE 8]><script src="https://chiefexecutive.net/wp-content/plugins/wp-charts/js/excanvas.compiled.js"></script><![endif]-->	<style>
    			/*wp_charts_js responsive canvas CSS override*/
    			.wp_charts_canvas {
    				width:100%!important;
    				max-width:100%;
    			}

    			@media screen and (max-width:480px) {
    				div.wp-chart-wrap {
    					width:100%!important;
    					float: none!important;
						margin-left: auto!important;
						margin-right: auto!important;
						text-align: center;
    				}
    			}
    		</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1036392/CE_House_In_Text', [640, 150], 'div-gpt-ad-1534180840429-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<link rel="icon" href="https://chiefexecutive.net/wp-content/uploads/2018/09/cropped-CE-logo-e1537476130180-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://chiefexecutive.net/wp-content/uploads/2018/09/cropped-CE-logo-e1537476130180-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://chiefexecutive.net/wp-content/uploads/2018/09/cropped-CE-logo-e1537476130180-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://chiefexecutive.net/wp-content/uploads/2018/09/cropped-CE-logo-e1537476130180-270x270.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<meta name="google-site-verification" content="l5uZVnjp8cwvnF6AnSXzVWyEYtRP-acJk_8Mu_bRAqA" />
<script type="text/javascript">
 (function() {
   var useSSL = 'https:' == document.location.protocol;
   var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
 })();
</script>

<script>
  googletag.cmd.push(function() {
    
    var mapLeaderboards = googletag.sizeMapping().
    addSize([0, 0], []).
    addSize([300, 200], [[300, 250], [320, 50]]).
    addSize([768, 200], [728, 90]).
    build();
    
    googletag.defineSlot('/1036392/ceg_v3_125x125_1', [125, 125], 'div-gpt-ad-1404682449454-0').addService(googletag.pubads());
    googletag.defineSlot('/1036392/ceg_v3_125x125_2', [125, 125], 'div-gpt-ad-1404682449454-1').addService(googletag.pubads());
    googletag.defineSlot('/1036392/ceg_v3_125x125_3', [125, 125], 'div-gpt-ad-1404682449454-2').addService(googletag.pubads());
    googletag.defineSlot('/1036392/ceg_v3_160x600', [160, 600], 'div-gpt-ad-1404682449454-3').addService(googletag.pubads());
    googletag.defineSlot('/1036392/ceg_v3_350x250_1', [300, 250], 'div-gpt-ad-1404682449454-4').addService(googletag.pubads());
    googletag.defineSlot('/1036392/ceg_v3_350x250_2', [300, 250], 'div-gpt-ad-1404682449454-5').addService(googletag.pubads());
    googletag.defineSlot('/1036392/ceg_v3_300x600', [300, 600], 'div-gpt-ad-1404682449454-6').addService(googletag.pubads());
    googletag.defineSlot('/1036392/ceg_v3_320x50_Sticky', [320, 50], 'div-gpt-ad-1404682449454-7').addService(googletag.pubads());
    googletag.defineSlot('/1036392/ceg_v3_728x90', [[728, 90],[300, 250],[468, 60]], 'div-gpt-ad-1434988922059-0').defineSizeMapping(mapLeaderboards).addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/1036392/ceg_v3_wallpaper', 'div-gpt-ad-1473259505252-0').addService(googletag.pubads());
    googletag.defineSlot('/1036392/ceg_v3_728x90_2', [[728, 90],[300, 250],[468, 60]], 'div-gpt-ad-1494253416366-0').defineSizeMapping(mapLeaderboards).addService(googletag.pubads());
    googletag.defineSlot('/1036392/ceg_v3_728x90_3', [[728, 90],[300, 250],[468, 60]], 'div-gpt-ad-1494253416366-1').defineSizeMapping(mapLeaderboards).addService(googletag.pubads());
    googletag.defineSlot('/1036392/ceg_v3_728x90_4', [[728, 90],[300, 250],[480, 320]], 'div-gpt-ad-1494263284966-0').defineSizeMapping(mapLeaderboards).addService(googletag.pubads());
    googletag.defineSlot('/1036392/ceg_v3_728x90_5', [[728, 90],[300, 250],[468, 60]], 'div-gpt-ad-1494263284966-1').defineSizeMapping(mapLeaderboards).addService(googletag.pubads());
    

    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();

    	googletag.pubads().setTargeting("matchedurl","/edens-ceo-skating-retail-puck-headed/");


   
	googletag.pubads().setTargeting("cat_url", "et/edens-ceo-skating-retail-puck-headed/");



          
	googletag.pubads().setTargeting("cat_name", "growth");

       
    googletag.enableServices();

  });



</script>
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/24b4e52ee73384cb';new Image().src = ssaUrl; (function(d) { var syncUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/dmp/asyncPixelSync'; var iframe = d.createElement('iframe'); (iframe.frameElement || iframe).style.cssText = "width: 0; height: 0; border: 0;"; iframe.src = "javascript:false"; d.body.appendChild(iframe); var doc = iframe.contentWindow.document; doc.open().write('<body onload="window.location.href=\''+syncUrl+'\'">'); doc.close(); })(document); </script>
</head>

<body class="post-template-default single single-post postid-68046 single-format-standard edens-ceo-skating-retail-puck-headed global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-5.7 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K2CDVDR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/chiefexecutivegroup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/chief-executive-magazine/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ChiefExecGrp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-level-menu-container"><ul id="menu-top-level-menu" class="td-mobile-main-menu"><li id="menu-item-45467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-45467"><a href="/index.php">Home</a></li>
<li id="menu-item-52438" class="sub-menu-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52438"><a href="#">CEO Insights<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-45337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45337"><a href="https://chiefexecutive.net/category/operations/">Operations</a></li>
	<li id="menu-item-61952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61952"><a href="https://chiefexecutive.net/category/ceolife/">CEO Life</a></li>
	<li id="menu-item-59190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59190"><a href="https://chiefexecutive.net/category/politicspolicy/">Politics/Policy</a></li>
	<li id="menu-item-59187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59187"><a href="/ceo1000-tracker/">CEO1000 Tracker</a></li>
	<li id="menu-item-59191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59191"><a href="https://chiefexecutive.net/category/salesmarketing/">Sales/Marketing</a></li>
	<li id="menu-item-59188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59188"><a href="https://chiefexecutive.net/category/finance/">Finance</a></li>
	<li id="menu-item-59193" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59193"><a href="https://chiefexecutive.net/category/strategy-2/">Strategy</a></li>
	<li id="menu-item-62012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62012"><a href="https://chiefexecutive.net/category/globalbusiness/">Global Business</a></li>
	<li id="menu-item-62013" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62013"><a href="https://chiefexecutive.net/category/talentmanagement/">Talent Management</a></li>
	<li id="menu-item-59189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59189"><a href="https://chiefexecutive.net/category/leadershipmanagement/">Leadership/Management</a></li>
	<li id="menu-item-45340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45340"><a href="https://chiefexecutive.net/category/technology/">Technology</a></li>
	<li id="menu-item-45461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45461"><a href="https://chiefexecutive.net/category/manufacturing/">Manufacturing</a></li>
</ul>
</li>
<li id="menu-item-45474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45474"><a href="https://chiefexecutive.net/lists-rankings/">Awards &#038; Rankings<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-59195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59195"><a title="https://chiefexecutive.net/2017-best-worst-states/" href="https://chiefexecutive.net/best-worst-states-business/">Best and Worst States For Business<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-64864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64864"><a href="https://chiefexecutive.net/best-worst-states-business/">2018</a></li>
		<li id="menu-item-59199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59199"><a href="https://chiefexecutive.net/2017-best-worst-states/">2017</a></li>
		<li id="menu-item-55059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55059"><a href="https://chiefexecutive.net/2016-best-and-worst-states-for-business/">2016</a></li>
		<li id="menu-item-51189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51189"><a href="https://chiefexecutive.net/2015-best-worst-states-business/">2015</a></li>
		<li id="menu-item-51188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51188"><a href="https://chiefexecutive.net/2014-best-worst-states-business/">2014</a></li>
		<li id="menu-item-51187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51187"><a href="https://chiefexecutive.net/2013-best-worst-states-business/">2013</a></li>
	</ul>
</li>
	<li id="menu-item-60577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60577"><a href="https://chiefexecutive.net/ceo-of-the-year-2/">CEO of the Year<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-65823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65823"><a href="https://chiefexecutive.net/lockheed-martin-marillyn-hewson-ceo-year/">2018 CEO of the Year</a></li>
		<li id="menu-item-61413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61413"><a href="https://chiefexecutive.net/henry-scheins-stan-bergman-team-culture-eclipses-everything/">2017 CEO of the Year</a></li>
		<li id="menu-item-55935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55935"><a href="https://chiefexecutive.net/randall-stephenson-took-att-future-digital/">2016 CEO of the Year</a></li>
		<li id="menu-item-45501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45501"><a href="https://chiefexecutive.net/past-ceos-of-the-year-2014-1986/">2015 CEO of the Year</a></li>
		<li id="menu-item-45329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45329"><a href="https://chiefexecutive.net/category/ceo-of-the-year/">CEO Archives</a></li>
		<li id="menu-item-57477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57477"><a href="https://chiefexecutive.net/ceo-of-the-year/">Past Honorees</a></li>
	</ul>
</li>
	<li id="menu-item-66487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66487"><a href="https://chiefexecutive.net/patriotsinbusiness/">Patriots in Business</a></li>
</ul>
</li>
<li id="menu-item-45438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45438"><a href="https://chiefexecutive.net/newsletters/">Newsletters<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-49448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49448"><a href="https://chiefexecutive.net/newsletters/">Samples</a></li>
	<li id="menu-item-45614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45614"><a href="http://chiefexecutive.actonservice.com/acton/media/39684/chief-executive-enewsletter-signup">Newsletter Signup</a></li>
</ul>
</li>
<li id="menu-item-45491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45491"><a title="Events &#038; Webinars" href="https://www.chiefexecutive.net/events">Events &#038; Webinars<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-62455" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-62455"><a href="https://chiefexecutive.net/events-overview/">Events Overview</a></li>
	<li id="menu-item-62540" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-62540"><a href="https://chiefexecutive.net/cyber-risk-forum-april-16-2018-fairmont-san-francisco-partnership-rsa-conference/">Cyber Risk Forum</a></li>
	<li id="menu-item-66128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66128"><a href="https://www.strategiclogisticssummit.com/">Strategic Logistics Summit</a></li>
	<li id="menu-item-62449" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-62449"><a href="https://chiefexecutive.net/smartmanufacturingsummit/">Smart Manufacturing Summit</a></li>
	<li id="menu-item-66247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66247"><a href="https://www.disruptivetechsummit.com/">Disruptive Tech Summit</a></li>
	<li id="menu-item-62534" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-62534"><a target="_blank" href="http://www.ceotalentsummit.com/#new_tab">CEO Talent Summit</a></li>
	<li id="menu-item-67968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67968"><a href="https://www.healthcareceosummit.com/">Healthcare CEO Summit</a></li>
	<li id="menu-item-62537" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-62537"><a href="https://chiefexecutive.net/leadership-conference-november-8-9-2018-phoenix-az/">Leadership Conference</a></li>
	<li id="menu-item-51779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51779"><a href="https://chiefexecutive.net/webinars/">Webinars</a></li>
	<li id="menu-item-65773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65773"><a href="https://chiefexecutive.net/past-events-ce/">Past Events</a></li>
</ul>
</li>
<li id="menu-item-50343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50343"><a href="#">Research<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-49447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49447"><a href="https://chiefexecutive.net/overview/">Overview</a></li>
	<li id="menu-item-64358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64358"><a href="https://chiefexecutive.net/researchpanel/">Research Panel</a></li>
	<li id="menu-item-46129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46129"><a href="https://compreport.chiefexecutive.net/">CEO &#038; Senior Exec Comp Report</a></li>
	<li id="menu-item-64483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64483"><a href="https://chiefexecutive.net/category/ceo-confidence-index/">CEO Confidence Index</a></li>
	<li id="menu-item-51238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51238"><a href="https://chiefexecutive.net/whitepapers/">White Papers &#038; Special Reports</a></li>
</ul>
</li>
<li id="menu-item-45412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45412"><a href="https://chiefexecutive.net/chief-executive-network/">Peer Networks<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-45361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45361"><a target="_blank" href="http://chiefexec.com">Chief Executive Network</a></li>
	<li id="menu-item-45362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45362"><a target="_blank" href="http://seniorexecutivenetwork.com/">Senior Executive Network</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://chiefexecutive.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu-small" class="top-header-menu"><li id="menu-item-45372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-45372"><a href="https://chiefexecutive.net">Home</a></li>
<li id="menu-item-53144" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-53144"><a href="/sales/">Advertising/Sponsorships</a></li>
<li id="menu-item-45843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-45843"><a href="https://chiefexecutive.net/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-64794" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-64794"><a href="https://chiefexecutive.net/magazine/">Subscribe</a></li>
	<li id="menu-item-58916" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-58916"><a href="https://chiefexecutive.net/wp-content/uploads/2019/02/2019-Chief-Editorial-Calendar.pdf">Editorial Calendar</a></li>
	<li id="menu-item-45846" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45846"><a href="https://chiefexecutive.net/editorial-guidelines/">Editorial Guidelines</a></li>
	<li id="menu-item-66049" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66049"><a href="https://greenhaven.wufoo.com/forms/chief-executive-back-issue-order-form/">Order Back Issues</a></li>
</ul>
</li>
<li id="menu-item-45379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-45379"><a href="https://chiefexecutive.net/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-45405" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45405"><a href="https://chiefexecutive.net/contact-us/">Contact</a></li>
	<li id="menu-item-45626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-45626"><a href="https://chiefexecutive.net/press/">Press</a>
	<ul class="sub-menu">
		<li id="menu-item-45638" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45638"><a href="https://chiefexecutive.net/category/press-releases/">Press Releases</a></li>
		<li id="menu-item-45634" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45634"><a href="https://chiefexecutive.net/community-relations/">Community Relations</a></li>
		<li id="menu-item-45630" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45630"><a href="https://chiefexecutive.net/press-contacts/">Press Contacts</a></li>
	</ul>
</li>
	<li id="menu-item-54004" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54004"><a href="http://careers.chiefexecutive.net/">Careers</a></li>
	<li id="menu-item-66605" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66605"><a href="https://chiefexecutive.net/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/chiefexecutivegroup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/chief-executive-magazine/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ChiefExecGrp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://chiefexecutive.net/">
            <img class="td-retina-data" data-retina="https://chiefexecutive.net/wp-content/uploads/2017/01/logo_8202.png" src="https://chiefexecutive.net/wp-content/uploads/2017/01/logo_8202.png" alt=""/>
            <span class="td-visual-hidden">ChiefExecutive.net</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5c7a422541704_rand td_block_template_1"><!-- /1036392/ceg_v3_728x90_2 -->
<div id='div-gpt-ad-1494253416366-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494253416366-0'); });
</script>
</div>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://chiefexecutive.net/">
			<img class="td-retina-data" data-retina="https://chiefexecutive.net/wp-content/uploads/2014/06/logo_4102.png" src="https://chiefexecutive.net/wp-content/uploads/2014/06/logo_4102.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://chiefexecutive.net/">
			<img class="td-retina-data" data-retina="https://chiefexecutive.net/wp-content/uploads/2017/01/logo_8202.png" src="https://chiefexecutive.net/wp-content/uploads/2017/01/logo_8202.png" alt=""/>
		</a>
	    </div>
    <div class="menu-top-level-menu-container"><ul id="menu-top-level-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-45467"><a href="/index.php">Home</a></li>
<li class="sub-menu-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-52438"><a href="#">CEO Insights</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-45337"><a href="https://chiefexecutive.net/category/operations/">Operations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61952"><a href="https://chiefexecutive.net/category/ceolife/">CEO Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59190"><a href="https://chiefexecutive.net/category/politicspolicy/">Politics/Policy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-59187"><a href="/ceo1000-tracker/">CEO1000 Tracker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59191"><a href="https://chiefexecutive.net/category/salesmarketing/">Sales/Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59188"><a href="https://chiefexecutive.net/category/finance/">Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-59193"><a href="https://chiefexecutive.net/category/strategy-2/">Strategy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62012"><a href="https://chiefexecutive.net/category/globalbusiness/">Global Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-62013"><a href="https://chiefexecutive.net/category/talentmanagement/">Talent Management</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59189"><a href="https://chiefexecutive.net/category/leadershipmanagement/">Leadership/Management</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45340"><a href="https://chiefexecutive.net/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45461"><a href="https://chiefexecutive.net/category/manufacturing/">Manufacturing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-45474"><a href="https://chiefexecutive.net/lists-rankings/">Awards &#038; Rankings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-59195"><a title="https://chiefexecutive.net/2017-best-worst-states/" href="https://chiefexecutive.net/best-worst-states-business/">Best and Worst States For Business</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-64864"><a href="https://chiefexecutive.net/best-worst-states-business/">2018</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-59199"><a href="https://chiefexecutive.net/2017-best-worst-states/">2017</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55059"><a href="https://chiefexecutive.net/2016-best-and-worst-states-for-business/">2016</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51189"><a href="https://chiefexecutive.net/2015-best-worst-states-business/">2015</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51188"><a href="https://chiefexecutive.net/2014-best-worst-states-business/">2014</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51187"><a href="https://chiefexecutive.net/2013-best-worst-states-business/">2013</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-60577"><a href="https://chiefexecutive.net/ceo-of-the-year-2/">CEO of the Year</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65823"><a href="https://chiefexecutive.net/lockheed-martin-marillyn-hewson-ceo-year/">2018 CEO of the Year</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61413"><a href="https://chiefexecutive.net/henry-scheins-stan-bergman-team-culture-eclipses-everything/">2017 CEO of the Year</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55935"><a href="https://chiefexecutive.net/randall-stephenson-took-att-future-digital/">2016 CEO of the Year</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45501"><a href="https://chiefexecutive.net/past-ceos-of-the-year-2014-1986/">2015 CEO of the Year</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45329"><a href="https://chiefexecutive.net/category/ceo-of-the-year/">CEO Archives</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57477"><a href="https://chiefexecutive.net/ceo-of-the-year/">Past Honorees</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66487"><a href="https://chiefexecutive.net/patriotsinbusiness/">Patriots in Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-45438"><a href="https://chiefexecutive.net/newsletters/">Newsletters</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49448"><a href="https://chiefexecutive.net/newsletters/">Samples</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45614"><a href="http://chiefexecutive.actonservice.com/acton/media/39684/chief-executive-enewsletter-signup">Newsletter Signup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-45491"><a title="Events &#038; Webinars" href="https://www.chiefexecutive.net/events">Events &#038; Webinars</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-62455"><a href="https://chiefexecutive.net/events-overview/">Events Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-62540"><a href="https://chiefexecutive.net/cyber-risk-forum-april-16-2018-fairmont-san-francisco-partnership-rsa-conference/">Cyber Risk Forum</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66128"><a href="https://www.strategiclogisticssummit.com/">Strategic Logistics Summit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-62449"><a href="https://chiefexecutive.net/smartmanufacturingsummit/">Smart Manufacturing Summit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66247"><a href="https://www.disruptivetechsummit.com/">Disruptive Tech Summit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-62534"><a target="_blank" href="http://www.ceotalentsummit.com/#new_tab">CEO Talent Summit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67968"><a href="https://www.healthcareceosummit.com/">Healthcare CEO Summit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-62537"><a href="https://chiefexecutive.net/leadership-conference-november-8-9-2018-phoenix-az/">Leadership Conference</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51779"><a href="https://chiefexecutive.net/webinars/">Webinars</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65773"><a href="https://chiefexecutive.net/past-events-ce/">Past Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-50343"><a href="#">Research</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49447"><a href="https://chiefexecutive.net/overview/">Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64358"><a href="https://chiefexecutive.net/researchpanel/">Research Panel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-46129"><a href="https://compreport.chiefexecutive.net/">CEO &#038; Senior Exec Comp Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-64483"><a href="https://chiefexecutive.net/category/ceo-confidence-index/">CEO Confidence Index</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51238"><a href="https://chiefexecutive.net/whitepapers/">White Papers &#038; Special Reports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-45412"><a href="https://chiefexecutive.net/chief-executive-network/">Peer Networks</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45361"><a target="_blank" href="http://chiefexec.com">Chief Executive Network</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45362"><a target="_blank" href="http://seniorexecutivenetwork.com/">Senior Executive Network</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://chiefexecutive.net/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-68046" class="post-68046 post type-post status-publish format-standard has-post-thumbnail hentry category-operations category-strategy-2 category-talentmanagement tag-retail" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

			
			
			
			
			
			
            <ul class="td-category"><li class="entry-category"><a  href="https://chiefexecutive.net/category/strategy-2/growth/">Growth</a></li><li class="entry-category"><a  href="https://chiefexecutive.net/category/operations/">Operations</a></li><li class="entry-category"><a  href="https://chiefexecutive.net/category/strategy-2/">Strategy</a></li><li class="entry-category"><a  href="https://chiefexecutive.net/category/talentmanagement/">Talent Management</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">EDENS CEO On Skating To Where The Retail Puck Is Headed</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://chiefexecutive.net/author/gabrielperna/">Gabriel Perna</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-03-01T11:59:40+00:00" >March 1, 2019</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_uid_2_5c7a42257177d" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fchiefexecutive.net%2Fedens-ceo-skating-retail-puck-headed%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=EDENS+CEO+On+Skating+To+Where+The+Retail+Puck+Is+Headed&url=https%3A%2F%2Fchiefexecutive.net%2Fedens-ceo-skating-retail-puck-headed%2F&via=ChiefExecGrp">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://chiefexecutive.net/edens-ceo-skating-retail-puck-headed/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://chiefexecutive.net/edens-ceo-skating-retail-puck-headed/&amp;media=https://chiefexecutive.net/wp-content/uploads/2019/03/Jodie-McLean-e1551470355243.jpg&description=EDENS+CEO+On+Skating+To+Where+The+Retail+Puck+Is+Headed">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://chiefexecutive.net/edens-ceo-skating-retail-puck-headed/&title=EDENS CEO On Skating To Where The Retail Puck Is Headed">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_2_5c7a42257177d">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <figure id="attachment_68047" aria-describedby="caption-attachment-68047" style="width: 284px" class="wp-caption alignleft"><img class="wp-image-68047" src="https://chiefexecutive.net/wp-content/uploads/2019/03/Jodie-McLean-732x1024.jpg" alt="Jodie McLean, CEO of EDENS" width="284" height="397" /><figcaption id="caption-attachment-68047" class="wp-caption-text">Jodie McLean, CEO of EDENS</figcaption></figure>
<p>Jodie McLean joined EDENS straight out of college after meeting the real estate investment firm’s founder, Joe Edens, through an independent study program while at the University of South Carolina.</p>
<p>“In 1990, I joined as an analyst for two years and then I figured I’d be on my way back to business school.”</p>
<p>Instead, she never left EDENS. She spent as much time as she could with the founder, learning the ins and outs of the business. “I would meet Joe almost every morning at 5 a.m. at the coffee pot and he’d say, ‘Why are you here early? What are you working on right now?’ I’d manufacture reasons for me to be there early. It led being able to learn a lot from him directly.’”</p>
<p>McLean rose through the ranks at EDENS and as she ascended the ladder, the company’s real estate portfolio went from $250 million in assets to its current size of $6.5 billion in assets. “I was really focused in transactions and building the portfolio,” she says. By 2006, as President, she spearheaded a shift in the company’s mentality from being purely transactional based to a focus on building communities. The company owns and operates a number of high-end retail developments, stretching from the east coast to Texas.</p>
<p>Helping the company realize its full potential eventually led her to getting promoted to CEO in 2015, which is where she’s at today. <em>Chief Executive</em> got a chance to speak with McLean about the challenges of retail in the retail industry, the power of diversity in the C-Suite and more. Below are excerpts from this conversation.</p>
<h3><strong>What are some of the challenges you are facing on a day-to-day basis as CEO of EDENS?</strong></h3>
<p>Well we&#8217;re in the retail industry. And so our biggest challenge right is that the consumer, our community members think at the pace of the Internet. And that speed isn&#8217;t going to slow down. So their attention span, the speed, the thoughts, their needs or demands are moving at a pace that&#8217;s faster than ever. So how do we make sure that we are skating ahead to where the puck&#8217;s going, not always just chasing it.</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_3_5c7a4225727c6_rand td_block_template_1"><!-- /1036392/CE_House_In_Text -->
<div id='div-gpt-ad-1534180840429-0' style='height:150px; width:640px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1534180840429-0'); });
</script>
</div>
<p></p>
</div><p>We spend a huge amount of time thinking about what our role is in community versus I don&#8217;t want to say easy, but much more controllable things, such as the physical point. Physical point obviously is always on our minds, but really trying to stay ahead and understand the consumer&#8217;s mindset is probably our biggest challenge day to day.</p>
<h3><strong>How do you deal with the challenges of retail turnover and “skate to the puck” as you said?</strong></h3>
<p>First and foremost, we think primarily about how our community members want to spend their time. What we find is people&#8217;s pocketbook follows their time. So we can go on and on time. I don’t think that we are really competing against the center down the street or competing against Amazon. We are competing against whether you want to spend time with us or go on a hike. Do you spend time with us or are you going to go to the movies, go to Hamilton? How do people want to spend their time?</p>
<p>I think that&#8217;s first and foremost to us. We think about that a lot and how we design our places. Are they designed in a way where you want to spend your time? We think about the lifestyle of our community members. And as we merchandise to that, have we merchandised our community members to [spend a lot of time with us]? That&#8217;s the challenge. That&#8217;s where we start.</p>
<p>I would tell you that none of our leasing team, our development team, none of them have a job to fill spaces to lease the spaces they have. Their job really is to think about what is that right merchandise mix. It&#8217;s inspiring people to want to spend their time with us.</p>
<h3><strong>I know you are a big believer in gender diversity in the C-Suite. Talk to me about your philosophy in this area.</strong></h3>
<p>Obviously I highly believe in diversity. I think the reason that the best results come from diverse teams is because it results in diverse thinking and approach to opportunities. For me, the pathway has been really through incredible sponsorship. You go through a period of your career where you&#8217;re being mentored, which means you get great guidance and feedback, but then moving into sponsorship, where you have people who are willing to put their own reputation on the line for you.</p>
<p>There are a few things we need to do. The questions, the discussions, the dialogue we have around diversity need to be had with diverse people in the room. This isn’t just an issue for women, this is an issue for all leadership… to be sitting in a room collectively and discussing [the issues] because I think the results speak for themselves. Diversity drives better results.</p>
<h3><strong>Do you have a specific initiative you have enacted at EDENS?</strong></h3>
<p>We are intentional about talking and addressing these issues. As far as recruitment and hiring goes, we absolutely have policies in place regarding our policies around the pool of candidates that we’re looking at. You wind up hiring a very diverse workforce when you have diverse pool from which are pulling from. So ours have to do more with diversity of the candidates. And then when someone gets to EDENS, we always align them with a mentor, but you can&#8217;t just put people together. They have to be really natural relationships. What we found is that forced mentor programs typically aren&#8217;t as successful. We go for something that’s more organic.</p>
<p>Read more: <a title="PPA Group CEO On The Power Of Perseverance" href="https://chiefexecutive.net/ppa-group-ceo-power-perseverance/" rel="bookmark">PPA Group CEO On The Power Of Perseverance</a></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://chiefexecutive.net/tag/retail/">retail</a></li></ul>            </div>
<div class="sharing-bot-expanded">
  
            <div class="td-post-sharing-bottom"><div id="td_uid_4_5c7a422572e25" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fchiefexecutive.net%2Fedens-ceo-skating-retail-puck-headed%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=EDENS+CEO+On+Skating+To+Where+The+Retail+Puck+Is+Headed&url=https%3A%2F%2Fchiefexecutive.net%2Fedens-ceo-skating-retail-puck-headed%2F&via=ChiefExecGrp">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://chiefexecutive.net/edens-ceo-skating-retail-puck-headed/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://chiefexecutive.net/edens-ceo-skating-retail-puck-headed/&amp;media=https://chiefexecutive.net/wp-content/uploads/2019/03/Jodie-McLean-e1551470355243.jpg&description=EDENS+CEO+On+Skating+To+Where+The+Retail+Puck+Is+Headed">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://chiefexecutive.net/edens-ceo-skating-retail-puck-headed/&title=EDENS CEO On Skating To Where The Retail Puck Is Headed">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_4_5c7a422572e25">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>   

</div>
                        <div class="author-box-wrap"><a href="https://chiefexecutive.net/author/gabrielperna/"><img src="https://chiefexecutive.net/wp-content/uploads/2018/09/Gabe-Perna-300x300.jpg" width="96" height="96" alt="Gabriel Perna" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://chiefexecutive.net/author/gabrielperna/">Gabriel Perna</a></span></div><div class="td-author-description">Gabriel Perna is the digital editor at Chief Executive Group, overseeing content on <a href="https://chiefexecutive.net">chiefexecutive.net</a> and <a href="https://boardmember.com">boardmember.com</a>. Previously, he was at Physicians Practice and Healthcare Informatics. You can reach him via <a href="mailto:gperna@chiefexecutive.net">email</a> or on Twitter at <a href="http://www.twitter.com/GabrielSPerna">@GabrielSPerna</a></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Gabriel Perna"></span><meta itemprop="datePublished" content="2019-03-01T11:59:40+00:00"><meta itemprop="dateModified" content="2019-03-01T15:06:45-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://chiefexecutive.net/edens-ceo-skating-retail-puck-headed/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://chiefexecutive.net/wp-content/uploads/2017/01/logo_8202.png"></span><meta itemprop="name" content="ChiefExecutive.net"></span><meta itemprop="headline " content="EDENS CEO On Skating To Where The Retail Puck Is Headed"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://chiefexecutive.net/wp-content/uploads/2019/03/Jodie-McLean-e1551470355243.jpg"><meta itemprop="width" content="3099"><meta itemprop="height" content="2689"></span>        </footer>

    </article> <!-- /.post -->

<!-- /1036392/ceg_v3_728x90_4 -->
<div id='div-gpt-ad-1494263284966-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494263284966-0'); });
</script>
</div>
    <div class="td_block_wrap td_block_related_posts td_uid_5_5c7a422575205_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5c7a422575205" ><script>var block_td_uid_5_5c7a422575205 = new tdBlock();
block_td_uid_5_5c7a422575205.id = "td_uid_5_5c7a422575205";
block_td_uid_5_5c7a422575205.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5c7a422575205_rand","td_column_number":3,"live_filter_cur_post_id":68046,"live_filter_cur_post_author":"3610","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5c7a422575205_rand","tdc_css_class_style":"td_uid_5_5c7a422575205_rand_style"}';
block_td_uid_5_5c7a422575205.td_column_number = "3";
block_td_uid_5_5c7a422575205.block_type = "td_block_related_posts";
block_td_uid_5_5c7a422575205.post_count = "6";
block_td_uid_5_5c7a422575205.found_posts = "1439";
block_td_uid_5_5c7a422575205.header_color = "";
block_td_uid_5_5c7a422575205.ajax_pagination_infinite_stop = "";
block_td_uid_5_5c7a422575205.max_num_pages = "240";
tdBlocksArray.push(block_td_uid_5_5c7a422575205);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5c7a42257f2ea" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5c7a422575205" href="#">RELATED ARTICLES</a><a id="td_uid_7_5c7a42257f2f2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5c7a422575205" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5c7a422575205 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://chiefexecutive.net/digital-approach-strategy-execution/" rel="bookmark" class="td-image-wrap" title="How To Take a Digital Approach To Strategic Execution"><img width="218" height="150" class="entry-thumb" src="https://chiefexecutive.net/wp-content/uploads/2019/02/AdobeStock_58947329-218x150.jpeg" srcset="https://chiefexecutive.net/wp-content/uploads/2019/02/AdobeStock_58947329-218x150.jpeg 218w, https://chiefexecutive.net/wp-content/uploads/2019/02/AdobeStock_58947329-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How To Take a Digital Approach To Strategic Execution"/></a></div>                <a href="https://chiefexecutive.net/category/technology/digital-transformation/" class="td-post-category">Digital Transformation</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://chiefexecutive.net/digital-approach-strategy-execution/" rel="bookmark" title="How To Take a Digital Approach To Strategic Execution">How To Take a Digital Approach To Strategic Execution</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://chiefexecutive.net/teslas-board-musk/" rel="bookmark" class="td-image-wrap" title="Asleep At The Wheel: What Tesla’s Board Musk Do Now"><img width="218" height="150" class="entry-thumb" src="https://chiefexecutive.net/wp-content/uploads/2017/09/GettyImages-490597708-1-compressor-218x150.jpg" srcset="https://chiefexecutive.net/wp-content/uploads/2017/09/GettyImages-490597708-1-compressor-218x150.jpg 218w, https://chiefexecutive.net/wp-content/uploads/2017/09/GettyImages-490597708-1-compressor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Asleep At The Wheel: What Tesla’s Board Musk Do Now"/></a></div>                <a href="https://chiefexecutive.net/category/boards/" class="td-post-category">Boards</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://chiefexecutive.net/teslas-board-musk/" rel="bookmark" title="Asleep At The Wheel: What Tesla’s Board Musk Do Now">Asleep At The Wheel: What Tesla’s Board Musk Do Now</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://chiefexecutive.net/survive-business-break-patterns/" rel="bookmark" class="td-image-wrap" title="To Survive In Business, Break Your Patterns"><img width="218" height="150" class="entry-thumb" src="https://chiefexecutive.net/wp-content/uploads/2019/02/AdobeStock_89844985-218x150.jpeg" srcset="https://chiefexecutive.net/wp-content/uploads/2019/02/AdobeStock_89844985-218x150.jpeg 218w, https://chiefexecutive.net/wp-content/uploads/2019/02/AdobeStock_89844985-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="To Survive In Business, Break Your Patterns"/></a></div>                <a href="https://chiefexecutive.net/category/strategy-2/economic-development/" class="td-post-category">Economic Development</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://chiefexecutive.net/survive-business-break-patterns/" rel="bookmark" title="To Survive In Business, Break Your Patterns">To Survive In Business, Break Your Patterns</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://chiefexecutive.net/wolters-kluwer-tax-ceo-gamifies-accounting/" rel="bookmark" class="td-image-wrap" title="Wolters Kluwer Tax CEO Gamifies Accounting To Engage Staff, Customers"><img width="218" height="150" class="entry-thumb" src="https://chiefexecutive.net/wp-content/uploads/2019/02/wolters-kluwer-hq-218x150.jpg" srcset="https://chiefexecutive.net/wp-content/uploads/2019/02/wolters-kluwer-hq-218x150.jpg 218w, https://chiefexecutive.net/wp-content/uploads/2019/02/wolters-kluwer-hq-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wolters Kluwer Tax CEO Gamifies Accounting To Engage Staff, Customers"/></a></div>                <a href="https://chiefexecutive.net/category/talentmanagement/engagement-talentmanagement/" class="td-post-category">Engagement</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://chiefexecutive.net/wolters-kluwer-tax-ceo-gamifies-accounting/" rel="bookmark" title="Wolters Kluwer Tax CEO Gamifies Accounting To Engage Staff, Customers">Wolters Kluwer Tax CEO Gamifies Accounting To Engage Staff, Customers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://chiefexecutive.net/aetna-ceo-mark-bertolini-cvs-wellness/" rel="bookmark" class="td-image-wrap" title="Former Aetna CEO Mark Bertolini on the CVS Deal, Yoga and Employee Wellness"><img width="218" height="150" class="entry-thumb" src="https://chiefexecutive.net/wp-content/uploads/2019/02/Mark-Bertolini-218x150.jpg" srcset="https://chiefexecutive.net/wp-content/uploads/2019/02/Mark-Bertolini-218x150.jpg 218w, https://chiefexecutive.net/wp-content/uploads/2019/02/Mark-Bertolini-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Former Aetna CEO Mark Bertolini on the CVS Deal, Yoga and Employee Wellness"/></a></div>                <a href="https://chiefexecutive.net/category/talentmanagement/engagement-talentmanagement/" class="td-post-category">Engagement</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://chiefexecutive.net/aetna-ceo-mark-bertolini-cvs-wellness/" rel="bookmark" title="Former Aetna CEO Mark Bertolini on the CVS Deal, Yoga and Employee Wellness">Former Aetna CEO Mark Bertolini on the CVS Deal, Yoga and Employee Wellness</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://chiefexecutive.net/fortune-500-ceos-wisconsin/" rel="bookmark" class="td-image-wrap" title="Which School Has Most Fortune 500 CEOs?: Not Harvard – It’s Wisconsin"><img width="218" height="150" class="entry-thumb" src="https://chiefexecutive.net/wp-content/uploads/2019/02/AdobeStock_7279284-compressor-218x150.jpeg" srcset="https://chiefexecutive.net/wp-content/uploads/2019/02/AdobeStock_7279284-compressor-218x150.jpeg 218w, https://chiefexecutive.net/wp-content/uploads/2019/02/AdobeStock_7279284-compressor-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="University of Wisconsin" title="Which School Has Most Fortune 500 CEOs?: Not Harvard – It’s Wisconsin"/></a></div>                <a href="https://chiefexecutive.net/category/leadershipmanagement/corporate-reputation-leadershipmanagement/" class="td-post-category">Corporate Reputation</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://chiefexecutive.net/fortune-500-ceos-wisconsin/" rel="bookmark" title="Which School Has Most Fortune 500 CEOs?: Not Harvard – It’s Wisconsin">Which School Has Most Fortune 500 CEOs?: Not Harvard – It’s Wisconsin</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5c7a422575205" data-td_block_id="td_uid_5_5c7a422575205"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5c7a422575205" data-td_block_id="td_uid_5_5c7a422575205"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_5c7a422585a57_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><!-- New Site 300x250 #1 -->
<div id='div-gpt-ad-1404682449454-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404682449454-4'); });
</script>
</div></div><div class="td_block_wrap td_block_24 td_block_widget td_uid_9_5c7a422586063_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5c7a422586063" ><script>var block_td_uid_9_5c7a422586063 = new tdBlock();
block_td_uid_9_5c7a422586063.id = "td_uid_9_5c7a422586063";
block_td_uid_9_5c7a422586063.atts = '{"custom_title":"CEO1000","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","limit":"1","offset":"","post_ids":"59654","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5c7a422586063_rand","separator":"","mx16_tl":"","mx16_el":"","m19_tl":"","m19_el":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx16f_title_font_header":"","mx16f_title_font_title":"Article title","mx16f_title_font_settings":"","mx16f_title_font_family":"","mx16f_title_font_size":"","mx16f_title_font_line_height":"","mx16f_title_font_style":"","mx16f_title_font_weight":"","mx16f_title_font_transform":"","mx16f_title_font_spacing":"","mx16f_title_":"","mx16f_cat_font_title":"Article category tag","mx16f_cat_font_settings":"","mx16f_cat_font_family":"","mx16f_cat_font_size":"","mx16f_cat_font_line_height":"","mx16f_cat_font_style":"","mx16f_cat_font_weight":"","mx16f_cat_font_transform":"","mx16f_cat_font_spacing":"","mx16f_cat_":"","mx16f_meta_font_title":"Article meta info","mx16f_meta_font_settings":"","mx16f_meta_font_family":"","mx16f_meta_font_size":"","mx16f_meta_font_line_height":"","mx16f_meta_font_style":"","mx16f_meta_font_weight":"","mx16f_meta_font_transform":"","mx16f_meta_font_spacing":"","mx16f_meta_":"","mx16f_ex_font_title":"Article excerpt","mx16f_ex_font_settings":"","mx16f_ex_font_family":"","mx16f_ex_font_size":"","mx16f_ex_font_line_height":"","mx16f_ex_font_style":"","mx16f_ex_font_weight":"","mx16f_ex_font_transform":"","mx16f_ex_font_spacing":"","mx16f_ex_":"","mx16f_btn_font_title":"Article read more button","mx16f_btn_font_settings":"","mx16f_btn_font_family":"","mx16f_btn_font_size":"","mx16f_btn_font_line_height":"","mx16f_btn_font_style":"","mx16f_btn_font_weight":"","mx16f_btn_font_transform":"","mx16f_btn_font_spacing":"","mx16f_btn_":"","m19f_title_font_header":"","m19f_title_font_title":"Article title","m19f_title_font_settings":"","m19f_title_font_family":"","m19f_title_font_size":"","m19f_title_font_line_height":"","m19f_title_font_style":"","m19f_title_font_weight":"","m19f_title_font_transform":"","m19f_title_font_spacing":"","m19f_title_":"","m19f_cat_font_title":"Article category tag","m19f_cat_font_settings":"","m19f_cat_font_family":"","m19f_cat_font_size":"","m19f_cat_font_line_height":"","m19f_cat_font_style":"","m19f_cat_font_weight":"","m19f_cat_font_transform":"","m19f_cat_font_spacing":"","m19f_cat_":"","m19f_meta_font_title":"Article meta info","m19f_meta_font_settings":"","m19f_meta_font_family":"","m19f_meta_font_size":"","m19f_meta_font_line_height":"","m19f_meta_font_style":"","m19f_meta_font_weight":"","m19f_meta_font_transform":"","m19f_meta_font_spacing":"","m19f_meta_":"","m19f_ex_font_title":"Article excerpt","m19f_ex_font_settings":"","m19f_ex_font_family":"","m19f_ex_font_size":"","m19f_ex_font_line_height":"","m19f_ex_font_style":"","m19f_ex_font_weight":"","m19f_ex_font_transform":"","m19f_ex_font_spacing":"","m19f_ex_":"","m19f_btn_font_title":"Article read more button","m19f_btn_font_settings":"","m19f_btn_font_family":"","m19f_btn_font_size":"","m19f_btn_font_line_height":"","m19f_btn_font_style":"","m19f_btn_font_weight":"","m19f_btn_font_transform":"","m19f_btn_font_spacing":"","m19f_btn_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5c7a422586063_rand","tdc_css_class_style":"td_uid_9_5c7a422586063_rand_style"}';
block_td_uid_9_5c7a422586063.td_column_number = "1";
block_td_uid_9_5c7a422586063.block_type = "td_block_24";
block_td_uid_9_5c7a422586063.post_count = "1";
block_td_uid_9_5c7a422586063.found_posts = "1";
block_td_uid_9_5c7a422586063.header_color = "#";
block_td_uid_9_5c7a422586063.ajax_pagination_infinite_stop = "";
block_td_uid_9_5c7a422586063.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_9_5c7a422586063);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">CEO1000</span></h4></div><div id=td_uid_9_5c7a422586063 class="td_block_inner td-column-1 td-opacity-author">
        <div class="td_module_mx16 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <h3 class="entry-title td-module-title"><a href="https://chiefexecutive.net/ceo1000-tracker-full-list/" rel="bookmark" title="CEO1000 Tracker">CEO1000 Tracker</a></h3>                <div class="td-info-container">
                    <div class="td-module-image">
                        <div class="td-module-thumb"><a href="https://chiefexecutive.net/ceo1000-tracker-full-list/" rel="bookmark" class="td-image-wrap" title="CEO1000 Tracker"><img width="356" height="364" class="entry-thumb" src="https://chiefexecutive.net/wp-content/uploads/2017/04/CEO1000-Tracker-Graphic-356x364.jpg" alt="" title="CEO1000 Tracker"/></a></div>                                            </div>

                    <div class="td-item-details">
                        <div class="td-module-meta-info">
                                                                                </div>

                        <div class="td-excerpt">
                            From the schools they went to to the types of companies they run, CEO1000 is tracking the trends among the CEOs of the 1,000 largest U.S. companies.                         </div>

                        <div class="td-read-more">
                            <a href="https://chiefexecutive.net/ceo1000-tracker-full-list/">Learn more</a>
                        </div>
                    </div>
                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_24 td_block_widget td_uid_10_5c7a422589d11_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5c7a422589d11" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">CEO CONFIDENCE INDEX</span></h4></div><div id=td_uid_10_5c7a422589d11 class="td_block_inner td-column-1 td-opacity-author">
        <div class="td_module_mx16 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <h3 class="entry-title td-module-title"><a href="https://chiefexecutive.net/ceo-confidence-bounces-back-february/" rel="bookmark" title="CEO Confidence Bounces Back In February After Plunging In Late 2018">CEO Confidence Bounces Back In February After Plunging In Late 2018</a></h3>                <div class="td-info-container">
                    <div class="td-module-image">
                        <div class="td-module-thumb"><a href="https://chiefexecutive.net/ceo-confidence-bounces-back-february/" rel="bookmark" class="td-image-wrap" title="CEO Confidence Bounces Back In February After Plunging In Late 2018"><img width="356" height="364" class="entry-thumb" src="https://chiefexecutive.net/wp-content/uploads/2019/02/AdobeStock_218279360-compressor-356x364.jpeg" alt="" title="CEO Confidence Bounces Back In February After Plunging In Late 2018"/></a></div>                                            </div>

                    <div class="td-item-details">
                        <div class="td-module-meta-info">
                                                                                </div>

                        <div class="td-excerpt">
                            CEOs have revived optimism stemming from robust economic conditions, solid consumer demand, strong earnings, and easy access to capital.                         </div>

                        <div class="td-read-more">
                            <a href="https://chiefexecutive.net/ceo-confidence-bounces-back-february/">Learn more</a>
                        </div>
                    </div>
                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  td_uid_11_5c7a42258e4ac_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><!-- New Site 300x600 -->
<div id='div-gpt-ad-1404682449454-6' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404682449454-6'); });
</script>
</div></div><div class="td_block_wrap td_block_24 td_block_widget td_uid_12_5c7a42258e92b_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5c7a42258e92b" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">BEST &amp; WORST STATES FOR BUSINESS</span></h4></div><div id=td_uid_12_5c7a42258e92b class="td_block_inner td-column-1 td-opacity-author">
        <div class="td_module_mx16 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <h3 class="entry-title td-module-title"><a href="https://chiefexecutive.net/best-worst-states-business/" rel="bookmark" title="Best and Worst States For Business">Best and Worst States For Business</a></h3>                <div class="td-info-container">
                    <div class="td-module-image">
                        <div class="td-module-thumb"><a href="https://chiefexecutive.net/best-worst-states-business/" rel="bookmark" class="td-image-wrap" title="Best and Worst States For Business"><img width="231" height="300" class="entry-thumb" src="https://chiefexecutive.net/wp-content/uploads/2018/04/unnamed.jpg" alt="" title="Best and Worst States For Business"/></a></div>                                            </div>

                    <div class="td-item-details">
                        <div class="td-module-meta-info">
                                                                                </div>

                        <div class="td-excerpt">
                            Are you looking to relocate or expand? Evaluate each state's strengths with Chief Executive's 2018 Best & Worst States for Business.                         </div>

                        <div class="td-read-more">
                            <a href="https://chiefexecutive.net/best-worst-states-business/">Learn more</a>
                        </div>
                    </div>
                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_24 td_block_widget td_uid_13_5c7a4225918a3_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5c7a4225918a3" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">CEO OF THE YEAR</span></h4></div><div id=td_uid_13_5c7a4225918a3 class="td_block_inner td-column-1 td-opacity-author">
        <div class="td_module_mx16 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <h3 class="entry-title td-module-title"><a href="https://chiefexecutive.net/ceo-of-the-year-2/" rel="bookmark" title="CEO of the Year">CEO of the Year</a></h3>                <div class="td-info-container">
                    <div class="td-module-image">
                        <div class="td-module-thumb"><a href="https://chiefexecutive.net/ceo-of-the-year-2/" rel="bookmark" class="td-image-wrap" title="CEO of the Year"><img width="356" height="364" class="entry-thumb" src="https://chiefexecutive.net/wp-content/uploads/2018/07/MarillynHewson-1-e1531748333501-356x364.jpeg" alt="" title="CEO of the Year"/></a></div>                                            </div>

                    <div class="td-item-details">
                        <div class="td-module-meta-info">
                                                                                </div>

                        <div class="td-excerpt">
                            Once a year, we celebrate the achievements of a CEO, honored for his or her success in and dedication to business, shareholders and customers.                        </div>

                        <div class="td-read-more">
                            <a href="https://chiefexecutive.net/ceo-of-the-year-2/">Learn more</a>
                        </div>
                    </div>
                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_24 td_block_widget td_uid_14_5c7a422594a00_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_5c7a422594a00" ><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">SUBSCRIBE TO CHIEF EXECUTIVE</span></h4></div><div id=td_uid_14_5c7a422594a00 class="td_block_inner td-column-1 td-opacity-author">
        <div class="td_module_mx16 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <h3 class="entry-title td-module-title"><a href="https://chiefexecutive.net/subscribe-to-receive-chief-executive-magazine-and-chief-executives-e-newsletters/" rel="bookmark" title="Sign Up to Receive Chief Executive&#8217;s Magazine and e-Newsletters">Sign Up to Receive Chief Executive&#8217;s Magazine and e-Newsletters</a></h3>                <div class="td-info-container">
                    <div class="td-module-image">
                        <div class="td-module-thumb"><a href="https://chiefexecutive.net/subscribe-to-receive-chief-executive-magazine-and-chief-executives-e-newsletters/" rel="bookmark" class="td-image-wrap" title="Sign Up to Receive Chief Executive&#8217;s Magazine and e-Newsletters"><img width="200" height="268" class="entry-thumb" src="https://chiefexecutive.net/wp-content/uploads/2017/05/janfeb19-1.jpg" alt="" title="Sign Up to Receive Chief Executive&#8217;s Magazine and e-Newsletters"/></a></div>                                            </div>

                    <div class="td-item-details">
                        <div class="td-module-meta-info">
                                                                                </div>

                        <div class="td-excerpt">
                            Chief Executive’s publications are designed to help CEOs do their jobs better and run their businesses more effectively. Subscribe here.                         </div>

                        <div class="td-read-more">
                            <a href="https://chiefexecutive.net/subscribe-to-receive-chief-executive-magazine-and-chief-executives-e-newsletters/">Learn more</a>
                        </div>
                    </div>
                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- /1036392/ceg_v3_728x90_3 -->
<div id='div-gpt-ad-1494253416366-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494253416366-1'); });
</script>
</div>
</div>
		</aside>            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://chiefexecutive.net/"><img class="td-retina-data" src="https://chiefexecutive.net/wp-content/uploads/2017/01/logo_410211-300x81.png" data-retina="/wp-content/uploads/2017/01/logo_8202.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>CONTACT US</span></div>Chief Executive Group, LLC<br>
9 West Broad Street, Suite 430<br>
Stamford, CT 06902<br>
Tel: 203.930.2700<br>
Fax: 203.930.2701<br>
Email: <a href="mailto:contact@chiefexecutive.net">contact@chiefexecutive.net</a><br>
<br></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/chiefexecutivegroup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/chief-executive-magazine/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ChiefExecGrp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 | ChiefExecutive.net | Chief Executive magazine                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<div id="cookie-law-info-bar"><span><b>Protecting your privacy</b>.  We have strengthened our Privacy Policy to better protect you.  This Policy includes our use of cookies to give you the best online experience and provide functionality essential to our services. <br />
By clicking ‘Close’ or by continuing to use our website, you are consenting to our Privacy Policy, <a href="https://chiefexecutive.net/privacy-policy/" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >which can be found here</a> <br />
  <a href="#" data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" >Accept</a> </span></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#4db2ec","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#ffffff","button_1_button_hover":"#cccccc","button_1_link_colour":"#000000","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#000000","button_2_as_button":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":true,"notify_animate_hide":false,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#ffffff","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.5 (rara)
        Deploy mode: deploy
        
        uid: 5c7a422599cd6
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/chiefexecutive.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chiefexecutive.net/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://chiefexecutive.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js'></script>
<script type='text/javascript' src='https://chiefexecutive.net/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://chiefexecutive.net/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='https://chiefexecutive.net/wp-content/plugins/wp-charts//js/functions.js'></script>
<script type='text/javascript' src='https://chiefexecutive.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://chiefexecutive.net/wp-content/themes/Newspaper-child/assets/js/custom.js'></script>
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//chiefexecutive.actonservice.com/cdnr/54/acton/bn/tracker/39684';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script> 
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://chiefexecutive.net/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://chiefexecutive.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


































































