<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Kevin Johnson Is Leading Starbucks’ Next Wave Of Growth</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://chiefexecutive.net/xmlrpc.php" />
    <meta property="og:image" content="https://chiefexecutive.net/wp-content/uploads/2018/04/GettyImages-656566370-compressor.jpg" /><meta name="author" content="Katie Kuehner-Hebert">
<link rel="icon" type="image/png" href="https://chiefexecutive.net/wp-content/uploads/2014/08/favicon-1.png">		<script type="text/javascript">
		var ajaxurl = 'https://chiefexecutive.net/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Starbucks CEO Kevin Johnson likes to talk about the company’s “innovation strategy” to accelerate its next wave of growth."/>
<link rel="canonical" href="https://chiefexecutive.net/kevin-johnson-leading-starbucks-next-wave-growth/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kevin Johnson Is Leading Starbucks’ Next Wave Of Growth" />
<meta property="og:description" content="Starbucks CEO Kevin Johnson likes to talk about the company’s “innovation strategy” to accelerate its next wave of growth." />
<meta property="og:url" content="https://chiefexecutive.net/kevin-johnson-leading-starbucks-next-wave-growth/" />
<meta property="og:site_name" content="ChiefExecutive.net" />
<meta property="article:section" content="CEO1000 Tracker" />
<meta property="article:published_time" content="2018-04-09T09:15:35-04:00" />
<meta property="article:modified_time" content="2018-04-09T09:18:01-04:00" />
<meta property="og:updated_time" content="2018-04-09T09:18:01-04:00" />
<meta property="og:image" content="https://chiefexecutive.net/wp-content/uploads/2018/04/GettyImages-656566370-compressor.jpg" />
<meta property="og:image:secure_url" content="https://chiefexecutive.net/wp-content/uploads/2018/04/GettyImages-656566370-compressor.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="701" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/chiefexecutive.net\/","name":"Chiefexecutive.net","potentialAction":{"@type":"SearchAction","target":"https:\/\/chiefexecutive.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ChiefExecutive.net &raquo; Feed" href="https://chiefexecutive.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="ChiefExecutive.net &raquo; Comments Feed" href="https://chiefexecutive.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ChiefExecutive.net &raquo; Kevin Johnson Is Leading Starbucks’ Next Wave Of Growth Comments Feed" href="https://chiefexecutive.net/kevin-johnson-leading-starbucks-next-wave-growth/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/chiefexecutive.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-maintenance-css'  href='https://chiefexecutive.net/wp-content/plugins/wp-ultimate-csv-importer/assets/css/style-maintenance.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://chiefexecutive.net/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.9' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://chiefexecutive.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cf7cf-style-css'  href='https://chiefexecutive.net/wp-content/plugins/cf7-conditional-fields/style.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Chivo%3A400%2C900%7CLora%3A400%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://chiefexecutive.net/wp-content/plugins/tablepress-responsive-tables/css/responsive.dataTables.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://chiefexecutive.net/wp-content/uploads/tablepress-combined.min.css?ver=4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-styles-css'  href='https://chiefexecutive.net/wp-content/plugins/font-awesome/assets/css/font-awesome.min.css?ver=3.2.1' type='text/css' media='all' />
<!--[if lte IE 7]>
<link rel='stylesheet' id='font-awesome-ie7-css'  href='https://chiefexecutive.net/wp-content/plugins/font-awesome/assets/css/font-awesome-ie7.min.css?ver=3.2.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='https://chiefexecutive.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://chiefexecutive.net/wp-content/themes/Newspaper/style.css?ver=7.8c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://chiefexecutive.net/wp-content/themes/Newspaper-child/style.css?ver=7.8c' type='text/css' media='all' />
<link rel='stylesheet' id='amrusers-css'  href='https://chiefexecutive.net/wp-content/plugins/amr-users/css/amrusersfront.css?ver=4.9.5' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-tables-flip-css'  href='https://chiefexecutive.net/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive-flip.min.css?ver=1.4' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='https://chiefexecutive.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://chiefexecutive.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://chiefexecutive.net/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.9'></script>
<script type='text/javascript' src='https://chiefexecutive.net/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.9'></script>
<script type='text/javascript' src='https://chiefexecutive.net/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://chiefexecutive.net/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-social-tracker.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://chiefexecutive.net/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://chiefexecutive.net/wp-content/plugins/wp-charts/js/Chart.min.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://chiefexecutive.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chiefexecutive.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chiefexecutive.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://chiefexecutive.net/?p=64380' />
<link rel="alternate" type="application/json+oembed" href="https://chiefexecutive.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchiefexecutive.net%2Fkevin-johnson-leading-starbucks-next-wave-growth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://chiefexecutive.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchiefexecutive.net%2Fkevin-johnson-leading-starbucks-next-wave-growth%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '73318ae30f';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://chiefexecutive.net/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link href="https://plus.google.com/116510233575086810181" rel="publisher" />




<!-- BEGIN Krux ControlTag for "Chief Executive" -->
<script class="kxct" data-id="r4mjrksg0" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/r4mjrksg0.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->


<!­­ Segment Pixel ­ Chief Executive (IPM) ­ DO NOT MODIFY ­­>

<script src="https://secure.adnxs.com/seg?add=6059238&t=1" type="text/javascript">

</script>

<!­­ End of Segment Pixel ­­>

<meta name="google-site-verification" content="nkYMftQJ1ellaHhOKsEpb2Eeo9qpK5X-WQXmGdzif80" />

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
	dataLayer.push({"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","visitorEmail":"","pageTitle":"Kevin Johnson Is Leading Starbucks’ Next Wave Of Growth","pagePostType":"post","pagePostType2":"single-post","pageCategory":["ceo1000-tracker"],"pagePostAuthor":"Katie Kuehner-Hebert","pagePostDate":"April 9, 2018","pagePostDateYear":"2018","pagePostDateMonth":"04","pagePostDateDay":"09","postCountOnPage":1,"postCountTotal":1});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K2CDVDR');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://chiefexecutive.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if lte IE 8]><script src="https://chiefexecutive.net/wp-content/plugins/wp-charts/js/excanvas.compiled.js"></script><![endif]-->	<style>
    			/*wp_charts_js responsive canvas CSS override*/
    			.wp_charts_canvas {
    				width:100%!important;
    				max-width:100%;
    			}

    			@media screen and (max-width:480px) {
    				div.wp-chart-wrap {
    					width:100%!important;
    					float: none!important;
						margin-left: auto!important;
						margin-right: auto!important;
						text-align: center;
    				}
    			}
    		</style><link rel="amphtml" href="https://chiefexecutive.net/kevin-johnson-leading-starbucks-next-wave-growth/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/chiefexecutive.net\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8";
var td_get_template_directory_uri="https:\/\/chiefexecutive.net\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<meta name="google-site-verification" content="l5uZVnjp8cwvnF6AnSXzVWyEYtRP-acJk_8Mu_bRAqA" />
<script type="text/javascript">
 (function() {
   var useSSL = 'https:' == document.location.protocol;
   var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
 })();
</script>

<script>
  googletag.cmd.push(function() {
    
    var mapLeaderboards = googletag.sizeMapping().
    addSize([0, 0], []).
    addSize([300, 200], [[300, 250], [320, 50]]).
    addSize([768, 200], [728, 90]).
    build();
    
    googletag.defineSlot('/1036392/ceg_v3_125x125_1', [125, 125], 'div-gpt-ad-1404682449454-0').addService(googletag.pubads());
    googletag.defineSlot('/1036392/ceg_v3_125x125_2', [125, 125], 'div-gpt-ad-1404682449454-1').addService(googletag.pubads());
    googletag.defineSlot('/1036392/ceg_v3_125x125_3', [125, 125], 'div-gpt-ad-1404682449454-2').addService(googletag.pubads());
    googletag.defineSlot('/1036392/ceg_v3_160x600', [160, 600], 'div-gpt-ad-1404682449454-3').addService(googletag.pubads());
    googletag.defineSlot('/1036392/ceg_v3_350x250_1', [300, 250], 'div-gpt-ad-1404682449454-4').addService(googletag.pubads());
    googletag.defineSlot('/1036392/ceg_v3_350x250_2', [300, 250], 'div-gpt-ad-1404682449454-5').addService(googletag.pubads());
    googletag.defineSlot('/1036392/ceg_v3_300x600', [300, 600], 'div-gpt-ad-1404682449454-6').addService(googletag.pubads());
    googletag.defineSlot('/1036392/ceg_v3_320x50_Sticky', [320, 50], 'div-gpt-ad-1404682449454-7').addService(googletag.pubads());
    googletag.defineSlot('/1036392/ceg_v3_728x90', [[728, 90],[300, 250],[468, 60]], 'div-gpt-ad-1434988922059-0').defineSizeMapping(mapLeaderboards).addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/1036392/ceg_v3_wallpaper', 'div-gpt-ad-1473259505252-0').addService(googletag.pubads());
    googletag.defineSlot('/1036392/ceg_v3_728x90_2', [[728, 90],[300, 250],[468, 60]], 'div-gpt-ad-1494253416366-0').defineSizeMapping(mapLeaderboards).addService(googletag.pubads());
    googletag.defineSlot('/1036392/ceg_v3_728x90_3', [[728, 90],[300, 250],[468, 60]], 'div-gpt-ad-1494253416366-1').defineSizeMapping(mapLeaderboards).addService(googletag.pubads());
    googletag.defineSlot('/1036392/ceg_v3_728x90_4', [[728, 90],[300, 250],[480, 320]], 'div-gpt-ad-1494263284966-0').defineSizeMapping(mapLeaderboards).addService(googletag.pubads());
    googletag.defineSlot('/1036392/ceg_v3_728x90_5', [[728, 90],[300, 250],[468, 60]], 'div-gpt-ad-1494263284966-1').defineSizeMapping(mapLeaderboards).addService(googletag.pubads());
    

    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();

    	googletag.pubads().setTargeting("matchedurl","/kevin-johnson-leading-starbucks-next-wa");


   
	googletag.pubads().setTargeting("cat_url", "nson-leading-starbucks-next-wave-growth/");



          
	googletag.pubads().setTargeting("cat_name", "ceo1000-tracker");

       
    googletag.enableServices();

  });



</script>
<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/24b4e52ee73384cb';new Image().src = ssaUrl; (function(d) { var syncUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/dmp/asyncPixelSync'; var iframe = d.createElement('iframe'); (iframe.frameElement || iframe).style.cssText = "width: 0; height: 0; border: 0;"; iframe.src = "javascript:false"; d.body.appendChild(iframe); var doc = iframe.contentWindow.document; doc.open().write('<body onload="window.location.href=\''+syncUrl+'\'">'); doc.close(); })(document); </script>
</head>

<body class="post-template-default single single-post postid-64380 single-format-standard global-block-template-1 single_template_5 wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K2CDVDR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/chiefexecutivegroup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/groups/CEO-Network-source-Chief-Executives-2043887/about" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ChiefExecGrp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-level-menu-container"><ul id="menu-top-level-menu" class="td-mobile-main-menu"><li id="menu-item-45467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-45467"><a href="/index.php" itemprop="url">Home</a></li>
<li id="menu-item-52438" class="sub-menu-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52438"><a href="#" itemprop="url">CEO Insights<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-45337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45337"><a href="https://chiefexecutive.net/category/operations/" itemprop="url">Operations</a></li>
	<li id="menu-item-61952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61952"><a href="https://chiefexecutive.net/category/ceolife/" itemprop="url">CEO Life</a></li>
	<li id="menu-item-59190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59190"><a href="https://chiefexecutive.net/category/politicspolicy/" itemprop="url">Politics/Policy</a></li>
	<li id="menu-item-59187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59187"><a href="/ceo1000-tracker/" itemprop="url">CEO1000 Tracker</a></li>
	<li id="menu-item-59191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59191"><a href="https://chiefexecutive.net/category/salesmarketing/" itemprop="url">Sales/Marketing</a></li>
	<li id="menu-item-59188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59188"><a href="https://chiefexecutive.net/category/finance/" itemprop="url">Finance</a></li>
	<li id="menu-item-59193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59193"><a href="https://chiefexecutive.net/category/strategy-2/" itemprop="url">Strategy</a></li>
	<li id="menu-item-62012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62012"><a href="https://chiefexecutive.net/category/globalbusiness/" itemprop="url">Global Business</a></li>
	<li id="menu-item-62013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62013"><a href="https://chiefexecutive.net/category/talentmanagement/" itemprop="url">Talent Management</a></li>
	<li id="menu-item-59189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59189"><a href="https://chiefexecutive.net/category/leadershipmanagement/" itemprop="url">Leadership/Management</a></li>
	<li id="menu-item-45340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45340"><a href="https://chiefexecutive.net/category/technology/" itemprop="url">Technology</a></li>
	<li id="menu-item-45461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45461"><a href="https://chiefexecutive.net/category/manufacturing/" itemprop="url">Manufacturing</a></li>
</ul>
</li>
<li id="menu-item-45474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45474"><a href="https://chiefexecutive.net/lists-rankings/" itemprop="url">Awards &#038; Rankings<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-59195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-59195"><a title="https://chiefexecutive.net/2017-best-worst-states/" href="https://chiefexecutive.net/best-worst-states-business/" itemprop="url">Best and Worst States For Business<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-59199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59199"><a href="https://chiefexecutive.net/best-worst-states-business/" itemprop="url">2017</a></li>
		<li id="menu-item-55059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55059"><a href="https://chiefexecutive.net/2016-best-and-worst-states-for-business/" itemprop="url">2016</a></li>
		<li id="menu-item-51189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51189"><a href="https://chiefexecutive.net/2015-best-worst-states-business/" itemprop="url">2015</a></li>
		<li id="menu-item-51188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51188"><a href="https://chiefexecutive.net/2014-best-worst-states-business/" itemprop="url">2014</a></li>
		<li id="menu-item-51187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51187"><a href="https://chiefexecutive.net/2013-best-worst-states-business/" itemprop="url">2013</a></li>
	</ul>
</li>
	<li id="menu-item-48541" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48541"><a href="https://chiefexecutive.net/best-companies-leaders/" itemprop="url">Best Companies for Leaders<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-53390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53390"><a href="https://chiefexecutive.net/2016-best-companies-for-leaders/" itemprop="url">2016 Best Companies for Leaders</a></li>
		<li id="menu-item-53389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53389"><a href="https://chiefexecutive.net/2015-best-companies-leaders/" itemprop="url">2015 Best Companies for Leaders</a></li>
		<li id="menu-item-53443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53443"><a href="https://chiefexecutive.net/2014-best-companies-for-leaders/" itemprop="url">2014 Best Companies For Leaders</a></li>
		<li id="menu-item-53442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53442"><a href="https://chiefexecutive.net/40-best-companies-for-leaders-list/" itemprop="url">2013 Best Companies for Leaders</a></li>
	</ul>
</li>
	<li id="menu-item-45964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45964"><a href="https://chiefexecutive.net/category/ceo-confidence-index/" itemprop="url">CEO Confidence Index</a></li>
	<li id="menu-item-52373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52373"><a href="https://chiefexecutive.net/chief-executives-corporate-citizenship-awards/" itemprop="url">Corporate Citizenship Awards</a></li>
	<li id="menu-item-45443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45443"><a href="https://chiefexecutive.net/category/wealth-creators-index/" itemprop="url">Wealth Creators Index<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-58491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58491"><a href="https://chiefexecutive.net/inside-chief-executives-2016-wealth-creators-index/" itemprop="url">2016</a></li>
		<li id="menu-item-52802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52802"><a title="2015 Wealth Creators" href="/2015-wealth-creation-index-shows-the-power-of-two/" itemprop="url">2015</a></li>
		<li id="menu-item-47180" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47180"><a href="https://chiefexecutive.net/wci2014/" itemprop="url">2014</a></li>
		<li id="menu-item-47181" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-47181"><a href="https://chiefexecutive.net/wealth-creators-index-2013/" itemprop="url">2013</a></li>
		<li id="menu-item-60427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60427"><a href="https://chiefexecutive.net/2012-wealth-creators-full-list/" itemprop="url">2012</a></li>
	</ul>
</li>
	<li id="menu-item-60577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60577"><a href="https://chiefexecutive.net/ceo-of-the-year-2/" itemprop="url">CEO of the Year<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-61413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61413"><a href="https://chiefexecutive.net/henry-scheins-stan-bergman-team-culture-eclipses-everything/" itemprop="url">2017 CEO of the Year</a></li>
		<li id="menu-item-55935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55935"><a href="https://chiefexecutive.net/randall-stephenson-took-att-future-digital/" itemprop="url">2016 CEO of the Year</a></li>
		<li id="menu-item-45501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45501"><a href="https://chiefexecutive.net/past-ceos-of-the-year-2014-1986/" itemprop="url">2015 CEO of the Year</a></li>
		<li id="menu-item-45329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45329"><a href="https://chiefexecutive.net/category/ceo-of-the-year/" itemprop="url">CEO Archives</a></li>
		<li id="menu-item-57477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57477"><a href="https://chiefexecutive.net/ceo-of-the-year/" itemprop="url">Past Honorees</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-45438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45438"><a href="https://chiefexecutive.net/newsletters/" itemprop="url">Newsletters<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-49448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49448"><a href="https://chiefexecutive.net/newsletters/" itemprop="url">Samples</a></li>
	<li id="menu-item-45614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45614"><a href="http://eforms.kmpsgroup.com/jointforms/Forms/Subscription.aspx?pubcode=CEXE" itemprop="url">Newsletter Signup</a></li>
</ul>
</li>
<li id="menu-item-45491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45491"><a title="Events &#038; Webinars" href="https://www.chiefexecutive.net/events" itemprop="url">Events &#038; Webinars<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-62455" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-62455"><a href="https://chiefexecutive.net/events-overview/" itemprop="url">Events Overview</a></li>
	<li id="menu-item-62453" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-62453"><a href="https://chiefexecutive.net/boardroom-summit/" itemprop="url">Boardroom Summit</a></li>
	<li id="menu-item-63219" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-63219"><a href="https://chiefexecutive.net/building-better-boards/" itemprop="url">Building Better Boards</a></li>
	<li id="menu-item-62534" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-62534"><a target="_blank" href="http://www.ceotalentsummit.com/#new_tab" itemprop="url">CEO Talent Summit</a></li>
	<li id="menu-item-63220" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-63220"><a href="https://chiefexecutive.net/ceo2ceo-summit-2/" itemprop="url">CEO2CEO Summit</a></li>
	<li id="menu-item-62540" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-62540"><a href="https://chiefexecutive.net/cyber-risk-forum-april-16-2018-fairmont-san-francisco-partnership-rsa-conference/" itemprop="url">Cyber Risk Forum</a></li>
	<li id="menu-item-63542" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-63542"><a href="https://chiefexecutive.net/general-counsel-forum/" itemprop="url">General Counsel Forum</a></li>
	<li id="menu-item-62537" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-62537"><a href="https://chiefexecutive.net/leadership-conference-november-8-9-2018-phoenix-az/" itemprop="url">Leadership Conference</a></li>
	<li id="menu-item-62449" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-62449"><a href="https://chiefexecutive.net/smartmanufacturingsummit/" itemprop="url">Smart Manufacturing Summit</a></li>
	<li id="menu-item-51779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51779"><a href="https://chiefexecutive.net/webinars/" itemprop="url">Webinars</a></li>
</ul>
</li>
<li id="menu-item-50343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50343"><a href="#" itemprop="url">Research<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-49447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49447"><a href="https://chiefexecutive.net/overview/" itemprop="url">Overview</a></li>
	<li id="menu-item-64358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64358"><a href="https://chiefexecutive.net/researchpanel/" itemprop="url">Research Panel</a></li>
	<li id="menu-item-46129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46129"><a href="http://research.chiefexecutive.net/compreport/" itemprop="url">CEO &#038; Senior Exec Comp Report</a></li>
	<li id="menu-item-51238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51238"><a href="https://chiefexecutive.net/whitepapers/" itemprop="url">White Papers &#038; Special Reports</a></li>
</ul>
</li>
<li id="menu-item-45412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-45412"><a href="https://chiefexecutive.net/chief-executive-network/" itemprop="url">Peer Networks<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-45361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45361"><a target="_blank" href="http://chiefexec.com" itemprop="url">Chief Executive Network</a></li>
	<li id="menu-item-45362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45362"><a target="_blank" href="http://seniorexecutivenetwork.com/" itemprop="url">Senior Executive Network</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://chiefexecutive.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu-small" class="top-header-menu"><li id="menu-item-45372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-45372"><a href="https://chiefexecutive.net" itemprop="url">Home</a></li>
<li id="menu-item-53144" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-53144"><a href="/sales/" itemprop="url">Advertising/Sponsorships</a></li>
<li id="menu-item-45843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-45843"><a href="https://chiefexecutive.net/magazine/" itemprop="url">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-58916" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-58916"><a href="https://chiefexecutive.net/wp-content/uploads/2017/11/Chief-Executive-2018-Editorial-Calendar.pdf" itemprop="url">Editorial Calendar</a></li>
	<li id="menu-item-45846" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45846"><a href="https://chiefexecutive.net/editorial-guidelines/" itemprop="url">Editorial Guidelines</a></li>
</ul>
</li>
<li id="menu-item-45379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-45379"><a href="https://chiefexecutive.net/about-us/" itemprop="url">About</a>
<ul class="sub-menu">
	<li id="menu-item-45405" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45405"><a href="https://chiefexecutive.net/contact-us/" itemprop="url">Contact</a></li>
	<li id="menu-item-45626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-45626"><a href="https://chiefexecutive.net/press/" itemprop="url">Press</a>
	<ul class="sub-menu">
		<li id="menu-item-45638" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45638"><a href="https://chiefexecutive.net/category/press-releases/" itemprop="url">Press Releases</a></li>
		<li id="menu-item-45634" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45634"><a href="https://chiefexecutive.net/community-relations/" itemprop="url">Community Relations</a></li>
		<li id="menu-item-45630" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45630"><a href="https://chiefexecutive.net/press-contacts/" itemprop="url">Press Contacts</a></li>
	</ul>
</li>
	<li id="menu-item-54004" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54004"><a href="http://careers.chiefexecutive.net/" itemprop="url">Careers</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/chiefexecutivegroup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/groups/CEO-Network-source-Chief-Executives-2043887/about" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ChiefExecGrp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://chiefexecutive.net/">
            <img class="td-retina-data" data-retina="https://chiefexecutive.net/wp-content/uploads/2017/01/logo_8202.png" src="https://chiefexecutive.net/wp-content/uploads/2017/01/logo_8202.png" alt=""/>
            <span class="td-visual-hidden">ChiefExecutive.net</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div id='div-gpt-ad-1434988922059-0-header'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1434988922059-0'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://chiefexecutive.net/">
			<img class="td-retina-data" data-retina="https://chiefexecutive.net/wp-content/uploads/2014/06/logo_4102.png" src="https://chiefexecutive.net/wp-content/uploads/2014/06/logo_4102.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://chiefexecutive.net/">
			<img class="td-retina-data" data-retina="https://chiefexecutive.net/wp-content/uploads/2017/01/logo_8202.png" src="https://chiefexecutive.net/wp-content/uploads/2017/01/logo_8202.png" alt=""/>
		</a>
	    </div>
    <div class="menu-top-level-menu-container"><ul id="menu-top-level-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-45467"><a href="/index.php" itemprop="url">Home</a></li>
<li class="sub-menu-columns menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-52438"><a href="#" itemprop="url">CEO Insights</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45337"><a href="https://chiefexecutive.net/category/operations/" itemprop="url">Operations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61952"><a href="https://chiefexecutive.net/category/ceolife/" itemprop="url">CEO Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59190"><a href="https://chiefexecutive.net/category/politicspolicy/" itemprop="url">Politics/Policy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-59187"><a href="/ceo1000-tracker/" itemprop="url">CEO1000 Tracker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59191"><a href="https://chiefexecutive.net/category/salesmarketing/" itemprop="url">Sales/Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59188"><a href="https://chiefexecutive.net/category/finance/" itemprop="url">Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59193"><a href="https://chiefexecutive.net/category/strategy-2/" itemprop="url">Strategy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62012"><a href="https://chiefexecutive.net/category/globalbusiness/" itemprop="url">Global Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62013"><a href="https://chiefexecutive.net/category/talentmanagement/" itemprop="url">Talent Management</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59189"><a href="https://chiefexecutive.net/category/leadershipmanagement/" itemprop="url">Leadership/Management</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45340"><a href="https://chiefexecutive.net/category/technology/" itemprop="url">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45461"><a href="https://chiefexecutive.net/category/manufacturing/" itemprop="url">Manufacturing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-45474"><a href="https://chiefexecutive.net/lists-rankings/" itemprop="url">Awards &#038; Rankings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-59195"><a title="https://chiefexecutive.net/2017-best-worst-states/" href="https://chiefexecutive.net/best-worst-states-business/" itemprop="url">Best and Worst States For Business</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-59199"><a href="https://chiefexecutive.net/best-worst-states-business/" itemprop="url">2017</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-55059"><a href="https://chiefexecutive.net/2016-best-and-worst-states-for-business/" itemprop="url">2016</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51189"><a href="https://chiefexecutive.net/2015-best-worst-states-business/" itemprop="url">2015</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51188"><a href="https://chiefexecutive.net/2014-best-worst-states-business/" itemprop="url">2014</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51187"><a href="https://chiefexecutive.net/2013-best-worst-states-business/" itemprop="url">2013</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-48541"><a href="https://chiefexecutive.net/best-companies-leaders/" itemprop="url">Best Companies for Leaders</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-53390"><a href="https://chiefexecutive.net/2016-best-companies-for-leaders/" itemprop="url">2016 Best Companies for Leaders</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-53389"><a href="https://chiefexecutive.net/2015-best-companies-leaders/" itemprop="url">2015 Best Companies for Leaders</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-53443"><a href="https://chiefexecutive.net/2014-best-companies-for-leaders/" itemprop="url">2014 Best Companies For Leaders</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-53442"><a href="https://chiefexecutive.net/40-best-companies-for-leaders-list/" itemprop="url">2013 Best Companies for Leaders</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45964"><a href="https://chiefexecutive.net/category/ceo-confidence-index/" itemprop="url">CEO Confidence Index</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52373"><a href="https://chiefexecutive.net/chief-executives-corporate-citizenship-awards/" itemprop="url">Corporate Citizenship Awards</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-45443"><a href="https://chiefexecutive.net/category/wealth-creators-index/" itemprop="url">Wealth Creators Index</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-58491"><a href="https://chiefexecutive.net/inside-chief-executives-2016-wealth-creators-index/" itemprop="url">2016</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-52802"><a title="2015 Wealth Creators" href="/2015-wealth-creation-index-shows-the-power-of-two/" itemprop="url">2015</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-47180"><a href="https://chiefexecutive.net/wci2014/" itemprop="url">2014</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-47181"><a href="https://chiefexecutive.net/wealth-creators-index-2013/" itemprop="url">2013</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-60427"><a href="https://chiefexecutive.net/2012-wealth-creators-full-list/" itemprop="url">2012</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-60577"><a href="https://chiefexecutive.net/ceo-of-the-year-2/" itemprop="url">CEO of the Year</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-61413"><a href="https://chiefexecutive.net/henry-scheins-stan-bergman-team-culture-eclipses-everything/" itemprop="url">2017 CEO of the Year</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55935"><a href="https://chiefexecutive.net/randall-stephenson-took-att-future-digital/" itemprop="url">2016 CEO of the Year</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45501"><a href="https://chiefexecutive.net/past-ceos-of-the-year-2014-1986/" itemprop="url">2015 CEO of the Year</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45329"><a href="https://chiefexecutive.net/category/ceo-of-the-year/" itemprop="url">CEO Archives</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57477"><a href="https://chiefexecutive.net/ceo-of-the-year/" itemprop="url">Past Honorees</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-45438"><a href="https://chiefexecutive.net/newsletters/" itemprop="url">Newsletters</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49448"><a href="https://chiefexecutive.net/newsletters/" itemprop="url">Samples</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45614"><a href="http://eforms.kmpsgroup.com/jointforms/Forms/Subscription.aspx?pubcode=CEXE" itemprop="url">Newsletter Signup</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-45491"><a title="Events &#038; Webinars" href="https://www.chiefexecutive.net/events" itemprop="url">Events &#038; Webinars</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-62455"><a href="https://chiefexecutive.net/events-overview/" itemprop="url">Events Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-62453"><a href="https://chiefexecutive.net/boardroom-summit/" itemprop="url">Boardroom Summit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-63219"><a href="https://chiefexecutive.net/building-better-boards/" itemprop="url">Building Better Boards</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-62534"><a target="_blank" href="http://www.ceotalentsummit.com/#new_tab" itemprop="url">CEO Talent Summit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-63220"><a href="https://chiefexecutive.net/ceo2ceo-summit-2/" itemprop="url">CEO2CEO Summit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-62540"><a href="https://chiefexecutive.net/cyber-risk-forum-april-16-2018-fairmont-san-francisco-partnership-rsa-conference/" itemprop="url">Cyber Risk Forum</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-63542"><a href="https://chiefexecutive.net/general-counsel-forum/" itemprop="url">General Counsel Forum</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-62537"><a href="https://chiefexecutive.net/leadership-conference-november-8-9-2018-phoenix-az/" itemprop="url">Leadership Conference</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-62449"><a href="https://chiefexecutive.net/smartmanufacturingsummit/" itemprop="url">Smart Manufacturing Summit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51779"><a href="https://chiefexecutive.net/webinars/" itemprop="url">Webinars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-50343"><a href="#" itemprop="url">Research</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49447"><a href="https://chiefexecutive.net/overview/" itemprop="url">Overview</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-64358"><a href="https://chiefexecutive.net/researchpanel/" itemprop="url">Research Panel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-46129"><a href="http://research.chiefexecutive.net/compreport/" itemprop="url">CEO &#038; Senior Exec Comp Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51238"><a href="https://chiefexecutive.net/whitepapers/" itemprop="url">White Papers &#038; Special Reports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-45412"><a href="https://chiefexecutive.net/chief-executive-network/" itemprop="url">Peer Networks</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45361"><a target="_blank" href="http://chiefexec.com" itemprop="url">Chief Executive Network</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-45362"><a target="_blank" href="http://seniorexecutivenetwork.com/" itemprop="url">Senior Executive Network</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://chiefexecutive.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">

        <div class="td-crumb-container"></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-64380" class="post-64380 post type-post status-publish format-standard has-post-thumbnail hentry category-ceo1000-tracker" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

			
			
			
			
			
			
            <ul class="td-category"><li class="entry-category"><a  href="https://chiefexecutive.net/category/ceo1000-tracker/">CEO1000 Tracker</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Kevin Johnson Is Leading Starbucks’ Next Wave Of Growth</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://chiefexecutive.net/author/katie-kuehner-hebert/">Katie Kuehner-Hebert</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-09T09:15:35+00:00" >April 9, 2018</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fchiefexecutive.net%2Fkevin-johnson-leading-starbucks-next-wave-growth%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Kevin+Johnson+Is+Leading+Starbucks%E2%80%99+Next+Wave+Of+Growth&url=https%3A%2F%2Fchiefexecutive.net%2Fkevin-johnson-leading-starbucks-next-wave-growth%2F&via=ChiefExecGrp"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://chiefexecutive.net/kevin-johnson-leading-starbucks-next-wave-growth/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://chiefexecutive.net/kevin-johnson-leading-starbucks-next-wave-growth/&amp;media=https://chiefexecutive.net/wp-content/uploads/2018/04/GettyImages-656566370-compressor.jpg&description=Kevin+Johnson+Is+Leading+Starbucks%E2%80%99+Next+Wave+Of+Growth" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Kevin+Johnson+Is+Leading+Starbucks%E2%80%99+Next+Wave+Of+Growth%20-%20https%3A%2F%2Fchiefexecutive.net%2Fkevin-johnson-leading-starbucks-next-wave-growth%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
<div class="linkedin">
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://chiefexecutive.net/kevin-johnson-leading-starbucks-next-wave-growth/" target="_blank">
<img src="https://chiefexecutive.net/wp-content/uploads/2018/03/linkedin335.jpg" /></a>
</div>
<div class="linkedin-mobile">
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://chiefexecutive.net/kevin-johnson-leading-starbucks-next-wave-growth/" target="_blank">
<img src="https://chiefexecutive.net/wp-content/uploads/2018/03/linkedin335mini2.jpg" /></a>
</div>
        <div class="td-post-content">
            <p><img class="alignnone wp-image-64383 size-full" src="https://chiefexecutive.net/wp-content/uploads/2018/04/GettyImages-656566370-compressor.jpg" alt="starbucks" width="1024" height="701" srcset="https://chiefexecutive.net/wp-content/uploads/2018/04/GettyImages-656566370-compressor.jpg 1024w, https://chiefexecutive.net/wp-content/uploads/2018/04/GettyImages-656566370-compressor-300x205.jpg 300w, https://chiefexecutive.net/wp-content/uploads/2018/04/GettyImages-656566370-compressor-768x526.jpg 768w, https://chiefexecutive.net/wp-content/uploads/2018/04/GettyImages-656566370-compressor-218x150.jpg 218w, https://chiefexecutive.net/wp-content/uploads/2018/04/GettyImages-656566370-compressor-696x476.jpg 696w, https://chiefexecutive.net/wp-content/uploads/2018/04/GettyImages-656566370-compressor-614x420.jpg 614w" sizes="(max-width: 1024px) 100vw, 1024px" />Starbucks CEO Kevin Johnson likes to talk about the company’s “innovation strategy” to accelerate its next wave of growth.</p>
<p>The Seattle-based coffee giant plans to increase digital engagement with its customers, expand further in China, and leverage the Starbucks Reserve brand as the company’s “innovation lab for the future,” Johnson <a href="https://www.businesswire.com/news/home/20180321005920/en/Starbucks-ceo-Kevin-Johnson-Unveils-Innovation-Strategy">told</a> shareholders at the company’s annual meeting last month.</p>
<p>“No retailer is better positioned to meet the changing needs of today’s consumer, as expectations of convenience and community redefine what it takes to be a successful and relevant brand,” Johnson said. “The story of our growth over the past five years is grounded in key innovation investments we have been making for our future, and this continued focus will ensure we build upon on our leadership position in this rapidly changing retail environment.”</p>
<p>To increase digital engagement, Starbucks is opening its app’s mobile-order-and-pay capabilities to non-Starbucks Rewards members, and will</p>
<p>also launch a series of targeted digital marketing campaigns to bring customers into the stores more often.</p>
<p>The company continues to expand in China, and remains on track to open more than 5,000 stores in that country by 2021. Starbucks will also expand its Reserve Roastery store locations, centered around its small-lot coffee, immersive retail experiences and Italian artisan food by Princi.</p>
<p>The company also has plans to bring standalone Princi stores to Seattle, Chicago, New York and Shanghai and will open Roasteries in Milan and New York later this year, in addition to Tokyo and Chicago in 2019. Over time, Starbucks premium store segmentation will include more Starbucks Reserve Roasteries and up to 1,000 Reserve stores, and 20 percent of the Starbucks store portfolio will become Starbucks Reserve bar locations.</p>
<p>“The Starbucks Reserve brand represents the pinnacle of coffee theater and passion, serving as inspiration to the entire organization,” Johnson said. “As these store innovations become refined, customers can expect to see an evolution of our innovation through our broader store portfolio, elevating the entire premium experience for Starbucks and the coffee industry.”</p>
<p>The CEO also reaffirmed the company’s commitment to a number of social impact initiatives, including Starbucks’ goal for 100 percent gender pay equity in all company-operated markets globally. The company has already achieved 100 percent gender pay equity in the U.S.</p>
<p>Johnson first <a href="https://news.starbucks.com/contact/leadership/kevin-johnson">joined</a> the company in 2009 as a board director, and in March 2015, left his job as CEO of Juniper Networks to take on the role of Starbucks’ president and chief operating officer. He assumed the role of president and CEO in April 2017, as founder Howard Schultz transitioned into the role of executive chairman.</p>
<p>“Howard and I are two different people,” Johnson <a href="https://www.fastcompany.com/40509007/the-health-scare-that-revitalized-starbucks-ceo-kevin-johnson">told</a> attendees of the 2017 <em>Fast Company Innovation Festival</em>. “I’ve got 32 years in tech. He’s got decades as a retail merchant. It’s a very complementary relationship. My office is connected to his by a little door—not a little door; it’s actually a pretty big door. Every once in a while he opens that door and he sticks his head in and he says, ‘Kevin, what are you doing?’ ‘Well, I’m just sitting here working, Howard. What are you doing?’ And I know that we are about to go on some wonderful adventure together.”</p>
<p>He’s No. 130 on Chief Executive and RHR International’s CEO1000 Tracker, a ranking of the top 1,000 public/private companies.</p>
<h3>Kevin Johnson, President &amp; CEO, Starbucks</h3>
<p><strong>Headquarters:</strong> Seattle, Washington</p>
<p><strong>Age:</strong> 57</p>
<p><strong>Education:</strong> New Mexico State University (Bachelor&#8217;s degree, business administration)</p>
<p><strong>First joined company:</strong> 2009</p>
<p><strong>First positions with company:</strong> Board of directors, president, chief operating officer</p>
<p><strong>Named CEO:</strong> 2017</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>
<div class="sharing-bot-expanded">
  
            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fchiefexecutive.net%2Fkevin-johnson-leading-starbucks-next-wave-growth%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Kevin+Johnson+Is+Leading+Starbucks%E2%80%99+Next+Wave+Of+Growth&url=https%3A%2F%2Fchiefexecutive.net%2Fkevin-johnson-leading-starbucks-next-wave-growth%2F&via=ChiefExecGrp"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://chiefexecutive.net/kevin-johnson-leading-starbucks-next-wave-growth/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://chiefexecutive.net/kevin-johnson-leading-starbucks-next-wave-growth/&amp;media=https://chiefexecutive.net/wp-content/uploads/2018/04/GettyImages-656566370-compressor.jpg&description=Kevin+Johnson+Is+Leading+Starbucks%E2%80%99+Next+Wave+Of+Growth" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Kevin+Johnson+Is+Leading+Starbucks%E2%80%99+Next+Wave+Of+Growth%20-%20https%3A%2F%2Fchiefexecutive.net%2Fkevin-johnson-leading-starbucks-next-wave-growth%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>   
   <div class="linkedin-bot">
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://chiefexecutive.net/kevin-johnson-leading-starbucks-next-wave-growth/" target="_blank">
<img src="https://chiefexecutive.net/wp-content/uploads/2018/03/linkedin335small.jpg" /></a>
   </div>
</div>
                        <div class="author-box-wrap"><a href="https://chiefexecutive.net/author/katie-kuehner-hebert/"><img src="https://chiefexecutive.net/wp-content/uploads/2014/11/Katie-Kuehner-Hebert-copy.jpg" width="76" height="96" alt="Katie Kuehner-Hebert" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://chiefexecutive.net/author/katie-kuehner-hebert/">Katie Kuehner-Hebert</a></span></div><div class="td-author-description">Katie Kuehner-Hebert has more than two decades of experience writing about corporate, financial and industry-specific issues. She is based in Running Springs, Calif.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Katie Kuehner-Hebert"></span><meta itemprop="datePublished" content="2018-04-09T09:15:35+00:00"><meta itemprop="dateModified" content="2018-04-09T09:18:01+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://chiefexecutive.net/kevin-johnson-leading-starbucks-next-wave-growth/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://chiefexecutive.net/wp-content/uploads/2017/01/logo_8202.png"></span><meta itemprop="name" content="ChiefExecutive.net"></span><meta itemprop="headline " content="Kevin Johnson Is Leading Starbucks’ Next Wave Of Growth"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://chiefexecutive.net/wp-content/uploads/2018/04/GettyImages-656566370-compressor.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="701"></span>        </footer>

    </article> <!-- /.post -->
<!-- Start shortcoder --><p><div class="td_block_wrap td_block_image_box td_uid_3_5acc7f3085eca_rand td-pb-border-top partner-center-3 td_block_template_1"  data-td-block-uid="td_uid_3_5acc7f3085eca" >
<style>
body .td_uid_3_5acc7f3085eca_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_3_5acc7f3085eca_rand .td-pulldown-filter-link:hover,
            body .td_uid_3_5acc7f3085eca_rand .td-subcat-item a:hover,
            body .td_uid_3_5acc7f3085eca_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_3_5acc7f3085eca_rand .td_quote_on_blocks,
            body .td_uid_3_5acc7f3085eca_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_3_5acc7f3085eca_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_3_5acc7f3085eca_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_3_5acc7f3085eca_rand .td-instagram-user a {
                color: #000000;
            }

            body .td_uid_3_5acc7f3085eca_rand .td-next-prev-wrap a:hover,
            body .td_uid_3_5acc7f3085eca_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            body .td_uid_3_5acc7f3085eca_rand .block-title > *,
            body .td_uid_3_5acc7f3085eca_rand .td-trending-now-title,
            body .td_uid_3_5acc7f3085eca_rand .td-read-more a,
            body .td_uid_3_5acc7f3085eca_rand .td-weather-information:before,
            body .td_uid_3_5acc7f3085eca_rand .td-weather-week:before,
            body .td_uid_3_5acc7f3085eca_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_3_5acc7f3085eca_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_3_5acc7f3085eca_rand .td-post-category,
            body .td_uid_3_5acc7f3085eca_rand .td-post-category:hover {
                background-color: #000000;
            }
            body .td-footer-wrapper .td_uid_3_5acc7f3085eca_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_3_5acc7f3085eca_rand .block-title {
                border-color: #000000;
            }

            
            body .td_uid_3_5acc7f3085eca_rand .block-title > *,
            body .td_uid_3_5acc7f3085eca_rand .td-trending-now-title {
                color: #ffffff;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">PARTNER CENTER</span></h4></div><div class="td-image-box-row td-small-image" style="margin-left: -5px; margin-right: -5px;"><div class="td-image-box-span" style="padding-left: 5px; padding-right: 5px;"><div class="td-custom"><div class="td-custom-image"><a style="background-image: url('https://chiefexecutive.net/wp-content/uploads/2018/02/sibson-banner.png'); height: 296px" href="https://chiefexecutive.net/free-white-paper-shaping-the-employment-deal/"  rel="bookmark" title=""></a></div><div class="td-custom-title"><h3 class="entry-title"><a href="https://chiefexecutive.net/free-white-paper-shaping-the-employment-deal/"></a></h3></div></div></div><div class="td-image-box-span" style="padding-left: 5px; padding-right: 5px;"><div class="td-custom"><div class="td-custom-image"><a style="background-image: url('https://chiefexecutive.net/wp-content/uploads/2018/02/DDI.png'); height: 296px" href="https://chiefexecutive.net/wp-content/uploads/2018/02/DDI-White-Paper_Final.pdf"  rel="bookmark" title=""></a></div><div class="td-custom-title"><h3 class="entry-title"><a href="https://chiefexecutive.net/wp-content/uploads/2018/02/DDI-White-Paper_Final.pdf"></a></h3></div></div></div><div class="td-image-box-span" style="padding-left: 5px; padding-right: 5px;"><div class="td-custom"><div class="td-custom-image"><a style="background-image: url('https://chiefexecutive.net/wp-content/uploads/2018/04/Khorus-employee-Review-2.png'); height: 296px" href="https://go.chiefexecutive.net/the-employee-review/"  rel="bookmark" title=""></a></div><div class="td-custom-title"><h3 class="entry-title"><a href="https://go.chiefexecutive.net/the-employee-review/"></a></h3></div></div></div></div></div></p><!-- End shortcoder v4.1.3--><!-- /1036392/ceg_v3_728x90_4 -->
<div id='div-gpt-ad-1494263284966-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494263284966-0'); });
</script>
</div>
    <div class="td_block_wrap td_block_related_posts td_uid_4_5acc7f308fe9b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5acc7f308fe9b" ><script>var block_td_uid_4_5acc7f308fe9b = new tdBlock();
block_td_uid_4_5acc7f308fe9b.id = "td_uid_4_5acc7f308fe9b";
block_td_uid_4_5acc7f308fe9b.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5acc7f308fe9b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5acc7f308fe9b_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":64380,"live_filter_cur_post_author":"3053","block_template_id":""}';
block_td_uid_4_5acc7f308fe9b.td_column_number = "3";
block_td_uid_4_5acc7f308fe9b.block_type = "td_block_related_posts";
block_td_uid_4_5acc7f308fe9b.post_count = "6";
block_td_uid_4_5acc7f308fe9b.found_posts = "72";
block_td_uid_4_5acc7f308fe9b.header_color = "";
block_td_uid_4_5acc7f308fe9b.ajax_pagination_infinite_stop = "";
block_td_uid_4_5acc7f308fe9b.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_4_5acc7f308fe9b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5acc7f3097aeb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5acc7f308fe9b" href="#">RELATED ARTICLES</a><a id="td_uid_6_5acc7f3097b41" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5acc7f308fe9b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5acc7f308fe9b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://chiefexecutive.net/3ms-inge-thulin-championing-power-science/" rel="bookmark" title="3M’s Inge Thulin Is Championing The Power Of Science"><img width="218" height="150" class="entry-thumb" src="https://chiefexecutive.net/wp-content/uploads/2018/04/Inge_Thulin-218x150.jpg" srcset="https://chiefexecutive.net/wp-content/uploads/2018/04/Inge_Thulin-218x150.jpg 218w, https://chiefexecutive.net/wp-content/uploads/2018/04/Inge_Thulin-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="3M’s Inge Thulin Is Championing The Power Of Science"/></a></div>                <a href="https://chiefexecutive.net/category/ceo1000-tracker/" class="td-post-category">CEO1000 Tracker</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://chiefexecutive.net/3ms-inge-thulin-championing-power-science/" rel="bookmark" title="3M’s Inge Thulin Is Championing The Power Of Science">3M’s Inge Thulin Is Championing The Power Of Science</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://chiefexecutive.net/ceo-ginni-rometty-reshaping-ibm/" rel="bookmark" title="How CEO Ginni Rometty Is Reshaping IBM"><img width="218" height="150" class="entry-thumb" src="https://chiefexecutive.net/wp-content/uploads/2018/03/GettyImages-503702710-compressor-218x150.jpg" srcset="https://chiefexecutive.net/wp-content/uploads/2018/03/GettyImages-503702710-compressor-218x150.jpg 218w, https://chiefexecutive.net/wp-content/uploads/2018/03/GettyImages-503702710-compressor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How CEO Ginni Rometty Is Reshaping IBM"/></a></div>                <a href="https://chiefexecutive.net/category/ceo1000-tracker/" class="td-post-category">CEO1000 Tracker</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://chiefexecutive.net/ceo-ginni-rometty-reshaping-ibm/" rel="bookmark" title="How CEO Ginni Rometty Is Reshaping IBM">How CEO Ginni Rometty Is Reshaping IBM</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://chiefexecutive.net/satya-nadella-is-rejuvenating-and-transforming-microsoft/" rel="bookmark" title="Satya Nadella Is Rejuvenating—And Transforming—Microsoft"><img width="218" height="150" class="entry-thumb" src="https://chiefexecutive.net/wp-content/uploads/2018/03/GettyImages-675949754-compressor-218x150.jpg" srcset="https://chiefexecutive.net/wp-content/uploads/2018/03/GettyImages-675949754-compressor-218x150.jpg 218w, https://chiefexecutive.net/wp-content/uploads/2018/03/GettyImages-675949754-compressor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Satya Nadella Is Rejuvenating—And Transforming—Microsoft"/></a></div>                <a href="https://chiefexecutive.net/category/ceo1000-tracker/" class="td-post-category">CEO1000 Tracker</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://chiefexecutive.net/satya-nadella-is-rejuvenating-and-transforming-microsoft/" rel="bookmark" title="Satya Nadella Is Rejuvenating—And Transforming—Microsoft">Satya Nadella Is Rejuvenating—And Transforming—Microsoft</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://chiefexecutive.net/zuckerberg-leading-facebook-back-roots/" rel="bookmark" title="Zuckerberg Is Leading Facebook Back To Its Roots"><img width="218" height="150" class="entry-thumb" src="https://chiefexecutive.net/wp-content/uploads/2018/03/GettyImages-669889308-compressor-218x150.jpg" srcset="https://chiefexecutive.net/wp-content/uploads/2018/03/GettyImages-669889308-compressor-218x150.jpg 218w, https://chiefexecutive.net/wp-content/uploads/2018/03/GettyImages-669889308-compressor-300x205.jpg 300w, https://chiefexecutive.net/wp-content/uploads/2018/03/GettyImages-669889308-compressor-100x70.jpg 100w, https://chiefexecutive.net/wp-content/uploads/2018/03/GettyImages-669889308-compressor.jpg 594w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Zuckerberg Is Leading Facebook Back To Its Roots"/></a></div>                <a href="https://chiefexecutive.net/category/ceo1000-tracker/" class="td-post-category">CEO1000 Tracker</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://chiefexecutive.net/zuckerberg-leading-facebook-back-roots/" rel="bookmark" title="Zuckerberg Is Leading Facebook Back To Its Roots">Zuckerberg Is Leading Facebook Back To Its Roots</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://chiefexecutive.net/mary-barra-gm-focuses-emerging-tech-transform-company-industry/" rel="bookmark" title="Under Mary Barra, GM Focuses On Emerging Technologies"><img width="218" height="150" class="entry-thumb" src="https://chiefexecutive.net/wp-content/uploads/2018/03/GettyImages-859815086-compressor-218x150.jpg" srcset="https://chiefexecutive.net/wp-content/uploads/2018/03/GettyImages-859815086-compressor-218x150.jpg 218w, https://chiefexecutive.net/wp-content/uploads/2018/03/GettyImages-859815086-compressor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Under Mary Barra, GM Focuses On Emerging Technologies"/></a></div>                <a href="https://chiefexecutive.net/category/ceo1000-tracker/" class="td-post-category">CEO1000 Tracker</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://chiefexecutive.net/mary-barra-gm-focuses-emerging-tech-transform-company-industry/" rel="bookmark" title="Under Mary Barra, GM Focuses On Emerging Technologies">Under Mary Barra, GM Focuses On Emerging Technologies</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://chiefexecutive.net/penske-corp-gets-the-most-from-its-people/" rel="bookmark" title="Penske Corp. Gets The Most From Its People, Says CEO Roger Penske"><img width="218" height="150" class="entry-thumb" src="https://chiefexecutive.net/wp-content/uploads/2018/02/GettyImages-847485380-compressor-218x150.jpg" srcset="https://chiefexecutive.net/wp-content/uploads/2018/02/GettyImages-847485380-compressor-218x150.jpg 218w, https://chiefexecutive.net/wp-content/uploads/2018/02/GettyImages-847485380-compressor-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Penske Corp. Gets The Most From Its People, Says CEO Roger Penske"/></a></div>                <a href="https://chiefexecutive.net/category/ceo1000-tracker/" class="td-post-category">CEO1000 Tracker</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://chiefexecutive.net/penske-corp-gets-the-most-from-its-people/" rel="bookmark" title="Penske Corp. Gets The Most From Its People, Says CEO Roger Penske">Penske Corp. Gets The Most From Its People, Says CEO Roger Penske</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5acc7f308fe9b" data-td_block_id="td_uid_4_5acc7f308fe9b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5acc7f308fe9b" data-td_block_id="td_uid_4_5acc7f308fe9b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <div class="td-a-rec td-a-rec-id-custom_ad_1  "><span class="td-adspot-title">- Advertisement -</span><!-- New Site 300x250 #1 -->
<div id='div-gpt-ad-1404682449454-4' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404682449454-4'); });
</script>
</div></div><div class="td_block_wrap td_block_24 td_block_widget td_uid_8_5acc7f30a2917_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5acc7f30a2917" ><script>var block_td_uid_8_5acc7f30a2917 = new tdBlock();
block_td_uid_8_5acc7f30a2917.id = "td_uid_8_5acc7f30a2917";
block_td_uid_8_5acc7f30a2917.atts = '{"limit":"1","sort":"","post_ids":"59654","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"CEO1000","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5acc7f30a2917_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5acc7f30a2917_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5acc7f30a2917.td_column_number = "1";
block_td_uid_8_5acc7f30a2917.block_type = "td_block_24";
block_td_uid_8_5acc7f30a2917.post_count = "1";
block_td_uid_8_5acc7f30a2917.found_posts = "1";
block_td_uid_8_5acc7f30a2917.header_color = "#";
block_td_uid_8_5acc7f30a2917.ajax_pagination_infinite_stop = "";
block_td_uid_8_5acc7f30a2917.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_8_5acc7f30a2917);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">CEO1000</span></h4></div><div id=td_uid_8_5acc7f30a2917 class="td_block_inner td-column-1 td-opacity-author">
        <div class="td_module_mx16 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <h3 class="entry-title td-module-title"><a href="https://chiefexecutive.net/ceo1000-tracker-full-list/" rel="bookmark" title="CEO1000 Tracker Full List">CEO1000 Tracker Full List</a></h3>                <div class="td-info-container">
                    <div class="td-module-image">
                        <div class="td-module-thumb"><a href="https://chiefexecutive.net/ceo1000-tracker-full-list/" rel="bookmark" title="CEO1000 Tracker Full List"><img width="356" height="364" class="entry-thumb" src="https://chiefexecutive.net/wp-content/uploads/2017/04/CEO1000-Tracker-Graphic-356x364.jpg" alt="" title="CEO1000 Tracker Full List"/></a></div>                                            </div>

                    <div class="td-item-details">
                        <div class="td-module-meta-info">
                                                                                </div>

                        <div class="td-excerpt">
                            From the schools they went to to the types of companies they run, CEO1000 is tracking the trends among the CEOs of the 1,000 largest U.S. companies.                         </div>

                        <div class="td-read-more">
                            <a href="https://chiefexecutive.net/ceo1000-tracker-full-list/">Learn more</a>
                        </div>
                    </div>
                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_24 td_block_widget td_uid_9_5acc7f30a52c0_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5acc7f30a52c0" ><script>var block_td_uid_9_5acc7f30a52c0 = new tdBlock();
block_td_uid_9_5acc7f30a52c0.id = "td_uid_9_5acc7f30a52c0";
block_td_uid_9_5acc7f30a52c0.atts = '{"limit":"1","sort":"","post_ids":"59185","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"SUBSCRIBE TO CHIEF EXECUTIVE","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_5acc7f30a52c0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5acc7f30a52c0_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5acc7f30a52c0.td_column_number = "1";
block_td_uid_9_5acc7f30a52c0.block_type = "td_block_24";
block_td_uid_9_5acc7f30a52c0.post_count = "1";
block_td_uid_9_5acc7f30a52c0.found_posts = "1";
block_td_uid_9_5acc7f30a52c0.header_color = "#";
block_td_uid_9_5acc7f30a52c0.ajax_pagination_infinite_stop = "";
block_td_uid_9_5acc7f30a52c0.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_9_5acc7f30a52c0);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">SUBSCRIBE TO CHIEF EXECUTIVE</span></h4></div><div id=td_uid_9_5acc7f30a52c0 class="td_block_inner td-column-1 td-opacity-author">
        <div class="td_module_mx16 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <h3 class="entry-title td-module-title"><a href="https://chiefexecutive.net/subscribe-to-receive-chief-executive-magazine-and-chief-executives-e-newsletters/" rel="bookmark" title="Sign Up to Receive Chief Executive&#8217;s Magazine and e-Newsletters">Sign Up to Receive Chief Executive&#8217;s Magazine and e-Newsletters</a></h3>                <div class="td-info-container">
                    <div class="td-module-image">
                        <div class="td-module-thumb"><a href="https://chiefexecutive.net/subscribe-to-receive-chief-executive-magazine-and-chief-executives-e-newsletters/" rel="bookmark" title="Sign Up to Receive Chief Executive&#8217;s Magazine and e-Newsletters"><img width="161" height="216" class="entry-thumb" src="https://chiefexecutive.net/wp-content/uploads/2017/05/JanFeb-Tiny-Cover-resized-2.jpg" alt="" title="Sign Up to Receive Chief Executive&#8217;s Magazine and e-Newsletters"/></a></div>                                            </div>

                    <div class="td-item-details">
                        <div class="td-module-meta-info">
                                                                                </div>

                        <div class="td-excerpt">
                            Chief Executive’s publications are designed to help CEOs do their jobs better and run their businesses more effectively. Subscribe here.                         </div>

                        <div class="td-read-more">
                            <a href="https://chiefexecutive.net/subscribe-to-receive-chief-executive-magazine-and-chief-executives-e-newsletters/">Learn more</a>
                        </div>
                    </div>
                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_24 td_block_widget td_uid_10_5acc7f30a889f_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5acc7f30a889f" ><script>var block_td_uid_10_5acc7f30a889f = new tdBlock();
block_td_uid_10_5acc7f30a889f.id = "td_uid_10_5acc7f30a889f";
block_td_uid_10_5acc7f30a889f.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"41","category_ids":"","custom_title":"CEO CONFIDENCE INDEX","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_5acc7f30a889f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5acc7f30a889f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5acc7f30a889f.td_column_number = "1";
block_td_uid_10_5acc7f30a889f.block_type = "td_block_24";
block_td_uid_10_5acc7f30a889f.post_count = "1";
block_td_uid_10_5acc7f30a889f.found_posts = "91";
block_td_uid_10_5acc7f30a889f.header_color = "#";
block_td_uid_10_5acc7f30a889f.ajax_pagination_infinite_stop = "";
block_td_uid_10_5acc7f30a889f.max_num_pages = "91";
tdBlocksArray.push(block_td_uid_10_5acc7f30a889f);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">CEO CONFIDENCE INDEX</span></h4></div><div id=td_uid_10_5acc7f30a889f class="td_block_inner td-column-1 td-opacity-author">
        <div class="td_module_mx16 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <h3 class="entry-title td-module-title"><a href="https://chiefexecutive.net/ceo-confidence-falls-march-amid-deep-division-trumps-tariff-moves/" rel="bookmark" title="CEO Confidence Falls In March Amid Deep Division Over Trump’s Tariff Moves">CEO Confidence Falls In March Amid Deep Division Over Trump’s Tariff Moves</a></h3>                <div class="td-info-container">
                    <div class="td-module-image">
                        <div class="td-module-thumb"><a href="https://chiefexecutive.net/ceo-confidence-falls-march-amid-deep-division-trumps-tariff-moves/" rel="bookmark" title="CEO Confidence Falls In March Amid Deep Division Over Trump’s Tariff Moves"><img width="356" height="364" class="entry-thumb" src="https://chiefexecutive.net/wp-content/uploads/2018/03/GettyImages-929367038-compressor-356x364.jpg" alt="" title="CEO Confidence Falls In March Amid Deep Division Over Trump’s Tariff Moves"/></a></div>                                            </div>

                    <div class="td-item-details">
                        <div class="td-module-meta-info">
                                                                                </div>

                        <div class="td-excerpt">
                            The results of our March poll of U.S. CEOs finds confidence in future business conditions beginning to show signs of fatigue.                        </div>

                        <div class="td-read-more">
                            <a href="https://chiefexecutive.net/ceo-confidence-falls-march-amid-deep-division-trumps-tariff-moves/">Learn more</a>
                        </div>
                    </div>
                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_2  "><span class="td-adspot-title">- Advertisement -</span><!-- New Site 300x600 -->
<div id='div-gpt-ad-1404682449454-6' style='width:300px; height:600px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1404682449454-6'); });
</script>
</div></div><div class="td_block_wrap td_block_24 td_block_widget td_uid_12_5acc7f30ac602_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5acc7f30ac602" ><script>var block_td_uid_12_5acc7f30ac602 = new tdBlock();
block_td_uid_12_5acc7f30ac602.id = "td_uid_12_5acc7f30ac602";
block_td_uid_12_5acc7f30ac602.atts = '{"limit":"1","sort":"","post_ids":"59194","tag_slug":"","autors_id":"","installed_post_types":"page","category_id":"","category_ids":"","custom_title":"BEST & WORST STATES FOR BUSINESS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_5acc7f30ac602_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5acc7f30ac602_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5acc7f30ac602.td_column_number = "1";
block_td_uid_12_5acc7f30ac602.block_type = "td_block_24";
block_td_uid_12_5acc7f30ac602.post_count = "1";
block_td_uid_12_5acc7f30ac602.found_posts = "1";
block_td_uid_12_5acc7f30ac602.header_color = "#";
block_td_uid_12_5acc7f30ac602.ajax_pagination_infinite_stop = "";
block_td_uid_12_5acc7f30ac602.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_12_5acc7f30ac602);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">BEST &amp; WORST STATES FOR BUSINESS</span></h4></div><div id=td_uid_12_5acc7f30ac602 class="td_block_inner td-column-1 td-opacity-author">
        <div class="td_module_mx16 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <h3 class="entry-title td-module-title"><a href="https://chiefexecutive.net/best-worst-states-business/" rel="bookmark" title="Best and Worst States For Business">Best and Worst States For Business</a></h3>                <div class="td-info-container">
                    <div class="td-module-image">
                        <div class="td-module-thumb"><a href="https://chiefexecutive.net/best-worst-states-business/" rel="bookmark" title="Best and Worst States For Business"><img width="356" height="364" class="entry-thumb" src="https://chiefexecutive.net/wp-content/uploads/2017/04/Best-and-Worst-1-compressor-356x364.jpg" alt="" title="Best and Worst States For Business"/></a></div>                                            </div>

                    <div class="td-item-details">
                        <div class="td-module-meta-info">
                                                                                </div>

                        <div class="td-excerpt">
                            Are you looking to relocate or expand? Evaluate each state's strengths with Chief Executive's 2017 Best & Worst States for Business.                         </div>

                        <div class="td-read-more">
                            <a href="https://chiefexecutive.net/best-worst-states-business/">Learn more</a>
                        </div>
                    </div>
                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_24 td_block_widget td_uid_13_5acc7f30ae011_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5acc7f30ae011" ><script>var block_td_uid_13_5acc7f30ae011 = new tdBlock();
block_td_uid_13_5acc7f30ae011.id = "td_uid_13_5acc7f30ae011";
block_td_uid_13_5acc7f30ae011.atts = '{"limit":"1","sort":"","post_ids":"60574","tag_slug":"","autors_id":"","installed_post_types":"page","category_id":"","category_ids":"","custom_title":"CEO OF THE YEAR","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_13_5acc7f30ae011_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5acc7f30ae011_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5acc7f30ae011.td_column_number = "1";
block_td_uid_13_5acc7f30ae011.block_type = "td_block_24";
block_td_uid_13_5acc7f30ae011.post_count = "1";
block_td_uid_13_5acc7f30ae011.found_posts = "1";
block_td_uid_13_5acc7f30ae011.header_color = "#";
block_td_uid_13_5acc7f30ae011.ajax_pagination_infinite_stop = "";
block_td_uid_13_5acc7f30ae011.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_13_5acc7f30ae011);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">CEO OF THE YEAR</span></h4></div><div id=td_uid_13_5acc7f30ae011 class="td_block_inner td-column-1 td-opacity-author">
        <div class="td_module_mx16 td_module_wrap td-animation-stack">
            <div class="meta-info-container">
                <h3 class="entry-title td-module-title"><a href="https://chiefexecutive.net/ceo-of-the-year-2/" rel="bookmark" title="CEO of the Year">CEO of the Year</a></h3>                <div class="td-info-container">
                    <div class="td-module-image">
                        <div class="td-module-thumb"><a href="https://chiefexecutive.net/ceo-of-the-year-2/" rel="bookmark" title="CEO of the Year"><img width="356" height="218" class="entry-thumb" src="https://chiefexecutive.net/wp-content/uploads/2015/10/CEOY-11.jpg" srcset="https://chiefexecutive.net/wp-content/uploads/2015/10/CEOY-11.jpg 2400w, https://chiefexecutive.net/wp-content/uploads/2015/10/CEOY-11-300x184.jpg 300w, https://chiefexecutive.net/wp-content/uploads/2015/10/CEOY-11-1024x628.jpg 1024w, https://chiefexecutive.net/wp-content/uploads/2015/10/CEOY-11-160x98.jpg 160w, https://chiefexecutive.net/wp-content/uploads/2015/10/CEOY-11-150x92.jpg 150w, https://chiefexecutive.net/wp-content/uploads/2015/10/CEOY-11-500x307.jpg 500w" sizes="(max-width: 356px) 100vw, 356px" alt="" title="CEO of the Year"/></a></div>                                            </div>

                    <div class="td-item-details">
                        <div class="td-module-meta-info">
                                                                                </div>

                        <div class="td-excerpt">
                            Once a year, we celebrate the achievements of a CEO, honored for his or her success in and dedication to business, shareholders and customers.                        </div>

                        <div class="td-read-more">
                            <a href="https://chiefexecutive.net/ceo-of-the-year-2/">Learn more</a>
                        </div>
                    </div>
                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_21 td_block_widget td_uid_14_5acc7f30afb18_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_14_5acc7f30afb18" ><script>var block_td_uid_14_5acc7f30afb18 = new tdBlock();
block_td_uid_14_5acc7f30afb18.id = "td_uid_14_5acc7f30afb18";
block_td_uid_14_5acc7f30afb18.atts = '{"limit":"4","sort":"","post_ids":"62191,61925,61880,61836,61782","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2971","category_ids":"","custom_title":"EDITOR\u0027S PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_14_5acc7f30afb18_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5acc7f30afb18_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5acc7f30afb18.td_column_number = "1";
block_td_uid_14_5acc7f30afb18.block_type = "td_block_21";
block_td_uid_14_5acc7f30afb18.post_count = "4";
block_td_uid_14_5acc7f30afb18.found_posts = "4";
block_td_uid_14_5acc7f30afb18.header_color = "#";
block_td_uid_14_5acc7f30afb18.ajax_pagination_infinite_stop = "";
block_td_uid_14_5acc7f30afb18.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_14_5acc7f30afb18);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR&#039;S PICKS</span></h4></div><div id=td_uid_14_5acc7f30afb18 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://chiefexecutive.net/how-a-former-accenture-ceo-turned-a-failing-leadership-into-growth/" rel="bookmark" title="How A Former Accenture CEO Turned A Failing Leadership Into Growth"><img width="280" height="220" class="entry-thumb" src="https://chiefexecutive.net/wp-content/uploads/2017/10/Mike-Salvino-resized-280x220.jpg" alt="" title="How A Former Accenture CEO Turned A Failing Leadership Into Growth"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://chiefexecutive.net/how-a-former-accenture-ceo-turned-a-failing-leadership-into-growth/" rel="bookmark" title="How A Former Accenture CEO Turned A Failing Leadership Into Growth">How A Former Accenture CEO Turned A Failing Leadership Into Growth</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://chiefexecutive.net/category/editors-picks/" class="td-post-category">Editor's Picks</a>                    <span class="td-post-author-name"><a href="https://chiefexecutive.net/author/mikesalvino/">Mike Salvino</a></span>                                                        </div>

                <div class="td-excerpt">
                    This former CEO's first year was a disaster until he shifted everyone's focus to create a customer-centric organization. What happened after that went directly to the bottom line.                 </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://chiefexecutive.net/what-pg-learned-from-elon-musk/" rel="bookmark" title="What P&#038;G Learned About Marketing From Elon Musk"><img width="280" height="220" class="entry-thumb" src="https://chiefexecutive.net/wp-content/uploads/2017/09/pg_whoweare_leadership_mpritchard-jpg-280x220.jpg" alt="" title="What P&#038;G Learned About Marketing From Elon Musk"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://chiefexecutive.net/what-pg-learned-from-elon-musk/" rel="bookmark" title="What P&#038;G Learned About Marketing From Elon Musk">What P&#038;G Learned About Marketing From Elon Musk</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://chiefexecutive.net/author/jeffcunningham/">Jeff Cunningham</a></span>                                                        </div>

                <div class="td-excerpt">
                    While Tesla was moving ahead of the competition without spending a dime, P&G's marketing machine was watching closely.                 </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://chiefexecutive.net/follow-great-leader-honeywells-darius-adamczyk-moves-forward/" rel="bookmark" title="How to Follow a Great Leader: Honeywell’s Darius Adamczyk Moves Forward"><img width="280" height="220" class="entry-thumb" src="https://chiefexecutive.net/wp-content/uploads/2017/09/Darius-Adamczyk_large-jpg-resized-280x220.jpg" srcset="https://chiefexecutive.net/wp-content/uploads/2017/09/Darius-Adamczyk_large-jpg-resized-280x220.jpg 280w, https://chiefexecutive.net/wp-content/uploads/2017/09/Darius-Adamczyk_large-jpg-resized-356x281.jpg 356w" sizes="(max-width: 280px) 100vw, 280px" alt="" title="How to Follow a Great Leader: Honeywell’s Darius Adamczyk Moves Forward"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://chiefexecutive.net/follow-great-leader-honeywells-darius-adamczyk-moves-forward/" rel="bookmark" title="How to Follow a Great Leader: Honeywell’s Darius Adamczyk Moves Forward">How to Follow a Great Leader: Honeywell’s Darius Adamczyk Moves Forward</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://chiefexecutive.net/category/leadershipmanagement/" class="td-post-category">Leadership/Management</a>                    <span class="td-post-author-name"><a href="https://chiefexecutive.net/author/j_p_donlon/">J.P. Donlon</a></span>                                                        </div>

                <div class="td-excerpt">
                    Darius Adamczyk, Honeywell International’s CEO since April, has a tough act to follow, but his priorities are optimistic and leave him lots of room for stamping his own legacy.                 </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://chiefexecutive.net/meet-the-new-collar-workers-in-manufacturing/" rel="bookmark" title="Meet the ‘New-Collar’ Workers in Manufacturing"><img width="280" height="220" class="entry-thumb" src="https://chiefexecutive.net/wp-content/uploads/2017/09/Mitsubishi-Large-280x220.jpg" alt="" title="Meet the ‘New-Collar’ Workers in Manufacturing"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://chiefexecutive.net/meet-the-new-collar-workers-in-manufacturing/" rel="bookmark" title="Meet the ‘New-Collar’ Workers in Manufacturing">Meet the ‘New-Collar’ Workers in Manufacturing</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://chiefexecutive.net/category/editors-picks/" class="td-post-category">Editor's Picks</a>                    <span class="td-post-author-name"><a href="https://chiefexecutive.net/author/mitsubishiheavyindustries/">Mitsubishi Heavy Industries</a></span>                                                        </div>

                <div class="td-excerpt">
                    Modern manufacturing no longer thinks in terms of white or blue collar—the workers it needs now are “new-collar”.                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- /1036392/ceg_v3_728x90_3 -->
<div id='div-gpt-ad-1494253416366-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494253416366-1'); });
</script>
</div>
</div>
		</aside>            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://chiefexecutive.net/"><img class="td-retina-data" src="https://chiefexecutive.net/wp-content/uploads/2017/01/logo_410211-300x81.png" data-retina="/wp-content/uploads/2017/01/logo_8202.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>CONTACT US</span></div>Chief Executive Group, LLC<br>
9 West Broad Street, Suite 430<br>
Stamford, CT 06902<br>
Tel: 203.930.2700<br>
Fax: 203.930.2701<br>
Email: <a href="mailto:contact@chiefexecutive.net">contact@chiefexecutive.net</a><br>
<br></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/chiefexecutivegroup" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/groups/CEO-Network-source-Chief-Executives-2043887/about" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ChiefExecGrp" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2017 | ChiefExecutive.net | Chief Executive magazine                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8 (rara)
        Deploy mode: deploy
        
        uid: 5acc7f30bd6e1
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/chiefexecutive.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://chiefexecutive.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://chiefexecutive.net/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.8'></script>
<script type='text/javascript' src='https://chiefexecutive.net/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://chiefexecutive.net/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://chiefexecutive.net/wp-content/plugins/wp-charts//js/functions.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://chiefexecutive.net/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://chiefexecutive.net/wp-content/themes/Newspaper-child/assets/js/custom.js?ver=4.9.5'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://chiefexecutive.net/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://chiefexecutive.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>